2 Replies Latest reply on Jul 25, 2007 6:03 AM by SISk12

    Recording in Captivate 2

    SISk12


      Hi!

      I have noticed that everytime I start recording, my wireless desktop starts acting goofy. About halfway through my recording, the compouter makes the sound like a USB device has been unplugged, and then my devices become unavailable!! They won't even reconnect afterwords. I contacted Logitech, and they tell me it is a conflict with Captivate. I can believe that, as when using captivate is the ONLY time I ever have this problem.. Is there any fix to this? It is absolutely MADDENING!!
      My hardware is as follows:

      DELL Inspiron 6400 Notebook
      Core Duo @ 1.86Ghz
      2GB DDR2 memory
      160GB Hard drive
      128MB X300 ATi Graphics card
      Logitech DiNovo Wireless Blue-tooth Desktop

      It wouldn't be so bad, but when it happens I have to scramble to get to my touchpad (which SUCKS TO RECORD WITH!), in order to even end the recording process.

      Any help would be GREATLY appreciated.

      Thanks!

      -Jeremy
        • 1. Re: Recording in Captivate 2
          Captiv8r Adobe Community Professional & MVP
          Hi Jeremy

          I have nearly the same configuration.

          Dell Inspiron 6400
          2 Gigs DDR2 RAM
          Core Duo 1.66 GHz
          60 gig hard drive

          But I don't have the Logitech DiNovo Wireless Blue-tooth Desktop. I don't have any really bad issues with Captivate. As the only real difference seems to be the Logitech DiNovo Wireless Blue-tooth Desktop, I'm wondering if this is the issue here. And I'm also wondering what in the world it actually is (or does). I would assume it provides BlueTooth support of some sort.

          While I'm not suggesting that Captivate should be excused for not working in this configuration, I'm wondering if there is a way to disable it, even temporarily, to see if the behavior changes with respect to Captivate. If so, it could provide some relief.

          Cheers... Rick
          • 2. Re: Recording in Captivate 2
            SISk12 Level 1
            Hi Rick!

            Thank you for a quick response! The diNovo Desktop is a wireless Keyboard/mouse setup provided by logitech.. Here is a link to it:
            http://www.logitech.com/index.cfm/keyboards/keyboard_mice_combos/devices/164&cl=us,en

            The wireless desktop has software that goes with it, and I tried disableing the software (just utilizing the basic keyboard/mouse functions), and it still does it. I have no clue why. I tried contacting Logitech, and after a couple of emails back and forth with a support tech,I was told it hadto be a software conflict. I know that captivate has quirky issues (like after inserting an animation on a slide), so I was basically wondering if this was another one, or if someone else had experienced this, and had an idea on a quicfix..


            If you need any more info, I am more than happy to provide it!

            Thanks!

            -Jeremy