1 Reply Latest reply on Sep 29, 2010 12:13 AM by TomBurgundy

    Cannot run unit tests from library project (flash player version not found)

    TomBurgundy Level 1

      Hi..

       

      I have a Flex Library project (SDK 3.5) and I cannot run any unit tests. All I get is a popup about a missing flash player version, asking me if I want to try to run with the version found. If I choose that, FB crashes and I need to kill it.

       

      Running unit tests in a regular project works fine.

       

      I just created a brand new library project with just a single test case class, and same problem.

       

      Windows 7, FB 4.0.1