6 Replies Latest reply on Feb 11, 2011 2:48 PM by phfriend

    PRE8 Organizer won't open-Win7

    jon-anpe

      For some reason Organizer won't open. Crashes when I try to open it, eithe from startup menu or within program.

       

      Tried restarting the program and the computer several times.

      The problem started occurring when I had just imported several HD vids into the gallery and then clicked the Organizer button while the program was "conforming media". Not sure if that has anything to do with it.

       

      Brand new PC, Win 7, 8 core Intel with 1.5TB HD and 8Gigs RAM.

       

      Organizer crashed a few times before but would start working again somehow. Not this time.

       

      Any help would be appreciated.

      Jon

        • 1. Re: PRE8 Organizer won't open-Win7
          the_wine_snob Level 9

          Jon,

           

          I do not use Organizer, so cannot offer help there, but for some background on Conforming, and Indexing, Wil Renczes, from Adobe, has published a good piece, quoted in this ARTICLE. He published that in the PrPro forum, but about everything applies to PrE, as well.

           

          Good luck, and I am sure that others can directly address your Organizer issue.

           

          Hunt

          • 2. Re: PRE8 Organizer won't open-Win7
            Steve Grisetti Adobe Community Professional

            Do you or did you ever have a previous version of the Organizer installed on this computer?


            • 3. Re: PRE8 Organizer won't open-Win7
              jon-anpe Level 1

              No previous version installed. It was the original PRE8 installation. Just decided to stop working?!

               

              Here's a portion of the crash report:

               

              <crashreport version="1.1" crVersion="3.0.20090804" applicationName="Elements Organizer" applicationVersion="8.0" build="unknown">

              <time year="2010" month="9" day="27" hour="17" minute="18" second="15"/>

              <user guid="1f7443a2-53b4-4c88-a1eb-ca42d55ae3b1"/>

              <system platform="windows" osversion="6.1.7600 SP 0.0" applicationlanguage="Language Neutral" userlanguage="en_US" oslanguage="en_US" ram="8151" machine="Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz" model="Intel64 Family 6 Model 30 Stepping 5" cpuCount="8" cpuFreq="2793 MHz" busFreq="" locale="English (United States)"/>

              <crash exception="EXCEPTION_INT_DIVIDE_BY_ZERO" instruction="0x005ceccf">

              <backtrace crashedThread="0">

              • 4. Re: PRE8 Organizer won't open-Win7
                Steve Grisetti Adobe Community Professional

                Try going to C:/DOCUMENTS AND SETTINGS/OWNER/APPLICATION DATA/ADOBE/ELEMENTS ORGANIZER and rename the 8.0 folder as "8.0OLD". (The file location may be a bit different in Windows 7, but you should be able to find it.)

                 

                Then relaunch the Organizer.

                • 5. Re: PRE8 Organizer won't open-Win7
                  nealeh Level 5

                  saffronpictures wrote:

                   

                  Brand new PC

                  The drivers on this PC will therefore be out of date (as manufacturers prepare 'master disks' many months before product launch).

                   

                  • Install all Windows Updates.

                  • Install latest version of Apple QuickTime (v7.6.8 at time of writing). Even if you don't use QuickTime, PRE relies heavily on it.

                  • Install most recent graphics and sound drivers from the manufacturers web sites.
                  • Run Disk Cleanup.
                  • Run Defragmenter.
                  • Temporarily disable any anti-virus realtime scanning.
                  • Use the GSpot Codec Information Utility to analyse the file and post screen image.
                  • Post back here with the necessary information described here: Got a Problem? How to Get Started

                   

                  Cheers,
                  --
                  Neale
                  Insanity is hereditary, you get it from your children

                  • 6. Re: PRE8 Organizer won't open-Win7
                    phfriend

                    Hi Jon,

                    have the same problem with the Elements 8.0 Organizer, couldn't open them.

                    Same Error report occurs with "0x005ceccf" message.

                    Did you solved the problem?

                    You got the tip to renew the updates from driver, Windows and so on.

                    Do you have a successful result?

                     

                    phfriend