1 Reply Latest reply on Sep 29, 2010 7:22 AM by ~graffiti

    Why won't Reader 9 for Mac allow commenting on pdf v 1.3 or 1.4?

    SFerruci

      Hi,

      I'm using Reader 9 for Mac, and my editor is sending me pdfs that she has given me permission to edit using the comment feature.  I have found that when those pdf are version 1.6 I can edit them, but when they are version 1.3 or 1.4 I cannot.  Additionally, those pdfs version 1.3 are create by QuarkExpress (not sure what that is) and those that are 1.6 are created by Acrobat Distiller 7.0 fo Mac. Colleagues who use a PC have no problem editing those same pdfs, regardless of version.

       

      Has anyone encountered this problem and /or know of a way to address it?

       

      Your help would be much appreciated.

       

      SF