3 Replies Latest reply on Nov 1, 2010 10:57 PM by JamesTProds

    CS5 Field Render Issue

    neenobrown

      Guys,

      this issue is doing my head in. I am hoping someone has a solution or an answer. I am experiencing a problem exporting out of AE cs5  using prores 422 and LT that even when I select no fields the movie is being pushed out randomly with or without fileds. I have rendered out the same job multiple times and upon importing into Final Cut Pro I can see in the properties that some renders have no fields and some have upper/odd. WTF is going on!! Has anyone else noticed this issue?

      CS3 does not have this issue. CS5 is giving me the *****. half the renders are with no fields and half with upper/odd. Tried over and over again. This looks like a bug. I dont know if its a bug in AE or what.

       

      Can anyone shed some light on this issue.

        • 1. Re: CS5 Field Render Issue
          Todd_Kopriva Level 8

          Please give details of exactly what you're doing, what settings you're setting, exactly how you're checking the results, etc.

          • 2. Re: CS5 Field Render Issue
            neenobrown Level 1

            I am trying to create text animations to add to a project in Final Cut Pro. The job is setup in Final cut in prores LT. So therefore I am exporting out of AE CS5 in prores LT 1920x1080 HDTV 25 no field dominance, not interlaced.  I have done this over and over again to confirm. I export making sure field dominance is off. I export out multiple renders, and when I go into my project in Final Cut which is set to proresLT with field dominance off some of the renders show in their properties that they have rendered to upper/odd and the exact same job but another render will come in with no fields. How do you explain that? Its stuffed up my project and wasted so much of my time as it the field active renders obviously which will look stuffed and random ones look ok as they have rendered as I wanted them..with field render off. Its so strange, i cant explain it. I could go back to cs3 but whats the point of buying cs5 then...

             

            Message was edited by: neenobrown

            • 3. Re: CS5 Field Render Issue
              JamesTProds

              I have seen the same problem on 2 different machines.

               

              I found a workaround -when you have chosen ProRes422 in the Render Queue, go to [Codec Settings] and check and uncheck Interlaced then click OK.

              This always gives a progessive output for me.