3 Replies Latest reply on Jul 20, 2007 10:13 AM by Newsgroup_User

    Odd DWCS3 menu behavior

    Level 7
      Hi:

      Just installed DWCS3 in Vista, and first thing I noticed is that the
      menus don't stay open unless I keep the mouses button pressed. What's
      with that? Is it my installation? Is there an option somewhere? Has this
      already been covered before in the forums (fora?)? If anyone has a clue
      please enlighten me.

      Thanks.

      Rod
        • 1. Re: Odd DWCS3 menu behavior
          Level 7
          I'm running CS3 on Vista and do not see this, so I have no idea where the
          problem might be....

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "RodMac" <rodmac_nospam@scenacom.com> wrote in message
          news:f7p36o$bs7$1@forums.macromedia.com...
          > Hi:
          >
          > Just installed DWCS3 in Vista, and first thing I noticed is that the menus
          > don't stay open unless I keep the mouses button pressed. What's with that?
          > Is it my installation? Is there an option somewhere? Has this already been
          > covered before in the forums (fora?)? If anyone has a clue please
          > enlighten me.
          >
          > Thanks.
          >
          > Rod

          • 2. Re: Odd DWCS3 menu behavior
            Level 7
            Murray *ACE* wrote:
            > I'm running CS3 on Vista and do not see this, so I have no idea where
            > the problem might be....
            >

            Hi Murray: Well guess what, it was right after installing, when you get
            the FINISH button and you've checked the box to start the app. So it was
            doing that weird thing on the menus. After closing DW and instaling
            other stuff and then rebooting the PC it was back to normal. I forumed
            too soon!

            R
            • 3. Re: Odd DWCS3 menu behavior
              Level 7
              Good luck!

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.dreamweavermx-templates.com - Template Triage!
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
              ==================


              "RodMac" <rodmac_nospam@scenacom.com> wrote in message
              news:f7qnh5$b40$1@forums.macromedia.com...
              > Murray *ACE* wrote:
              >> I'm running CS3 on Vista and do not see this, so I have no idea where the
              >> problem might be....
              >>
              >
              > Hi Murray: Well guess what, it was right after installing, when you get
              > the FINISH button and you've checked the box to start the app. So it was
              > doing that weird thing on the menus. After closing DW and instaling other
              > stuff and then rebooting the PC it was back to normal. I forumed too soon!
              >
              > R