2 Replies Latest reply on Oct 5, 2010 5:00 PM by the_wine_snob

    problems when importing vob files

    Lanny_22

      For the last year I have been importing VOB files (from a DVD which I recorded) into PE 4.0, editing them and then exporting AVIs. It took me a long time to get it right but this process was working seamlessly. Until yesterday. Since yesterday everytime I try to import a VOB (from the CPU) it comes up as "unsupported content". I have tried both new files and files that had previously been working. I have also tried to rename the files as MPEG and this hasn't helped. I have tried to take the VOB files directly from the DVD using Media Downloader but this has resulted in glitches at the beginning of each clip. I have even tried reinstalling PE.

       

      From scouring the forums all morning I gather that converting to DV-AVI first might work but I am yet to find out how to do that (using Freeware or PE only).

       

      I can find no reason why this would have suddenly started happening but any suggestions would be helpful.

       

      Any help at all would be great. I am fed up!