6 Replies Latest reply on Oct 9, 2010 8:29 PM by Gazz52

    Placing an image on top of a Menu

    Gazz52 Level 1

      I have recently installed PRE9 (also owned & used PRE8 and earlier versions). After placing an image on a menu template with multple scenes, I burn a dvd. I then view the DVD only to find the image has "disappeared" i.e. I see only the menu template. I have tried various templates and image file formats but end up with the same result. This function has consistently been completed without any issues on the same computer using PRE8. Not sure if this is relevant... the PRE9 version was originally a trial version which was subsequently converted to full license.

        • 1. Re: Placing an image on top of a Menu
          Steve Grisetti Adobe Community Professional

          I'm not sure what you mean by "placing an image on a menu template."

           

          Are you talking about replacing the menu template background with an image?

           

          If so, can you tell us more about the steps you used to do this?

           

          Also, was the photo you placed on the background sized to no larger than 1000x750 pixels in size, per the FAQs to the right of this forum?

          • 2. Re: Placing an image on top of a Menu
            Gazz52 Level 1

            The process is as follows:

            Disc Menu tab > Select & then Apply "wedding/elegant template" > Select Main Menu 1 > Browse for still image (1000x563 PSD file) > Done. Do the same for Scenes Menu 1 using the same image.

            Share tab > Disc > Burn

            Play DVD > Background image has disappeared. I see only the original wedding/elegant template on both the Main & Scene Menu.

            On returning to the Discus menu tab I observe that the selected background image is still present on both Main & Scene menus

            • 3. Re: Placing an image on top of a Menu
              Gazz52 Level 1

              Additonal development...

              I have successfully created a dvd with a background menu using the template "Travel/cruisliner". After observing the the steps taken to produce a DVD in "Share" I note there is no "Encoding Menu 1 of 2 and then Encoding Menu 2 of 2" task when using the wedding/elegant template. Does this suggest an issue with either the application or the content? Thinking I may have some corruption with one or both I uninstalled and then reinstalled. Unfortunately this did not resolve the issue.

              • 4. Re: Placing an image on top of a Menu
                Steve Grisetti Adobe Community Professional

                I've never heard of or experienced anything like this, Gazz, and I have no idea what would cause it. Sorry I can't help you

                .


                • 5. Re: Placing an image on top of a Menu
                  the_wine_snob Level 9

                  For most users, changing the background image in a Menu Set is not an issue.

                   

                  I cannot imagine what could be the issue here - sorry.

                   

                  Hunt

                  • 6. Re: Placing an image on top of a Menu
                    Gazz52 Level 1

                    I have now tested all menu templates which allow the full image to be displayed. Only the Travel/cruiseliner template works. Could this be some sort of corruption in either the application or content? If so, uninstalling/reinstalling does not rectify the issue so I am thinking the uninstall has not completely erased all install files. Any thoughts on this view? If this is the case can you point me in the direction of instructions to clean up windows registry etc after uninstall?