3 Replies Latest reply on Oct 10, 2010 12:13 PM by VDOSurfer

    I cannot open my project!

    WOORRRKK

      I am so frustrated. I have tried over, and over, and OVER again to open my project and it refuses to open. I click on Adobe Premiere Elements 9 (free trial) and then "open", than the name of my project. It won't open. I click the project and nothing happens. And this is my first day with the trial...and truthfully, I'm not happy at all with the quality. Maybe I'm just a noob, which I am.....but this has been a really rough experience. O.O

      Anyways...does anyone know why it's doing this? I have worked very hard on this video and I just want to finish it. Please help me!

      Thanks in advance! (:

      Asha

        • 1. Re: I cannot open my project!
          VDOSurfer Level 3

          Asha,

          What happens when you try to open the project? A crash? Or does Premiere Elements not respond? Did you restart after installation? Can you check in Task Manager* if the application is still running?

           

          Task Manager: Press Ctrl+Shift+Escape keys together. Go to Applications tab. Check to see if Adobe Premiere Elements.exe is still running. If it is still running. right click on it and select "End Process Tree" and then retry launching the project.

           

          VDOSurfer

          • 2. Re: I cannot open my project!
            WOORRRKK Level 1

            Thanks so much for the quick, helpful reply, VDOSurfer!

            I'm not exactly sure how to explain - but, really, it did nothing! No error message. But, I just tried Task Manager, and on the Applications tab was just Internet Explorer and Itunes, but once I clicked on the Processes tab, it showed Adobe Premiere Elements. I clicked End Process, and YES! It worked! I can now open my project without difficulties.

            Thank you very much for your help! It was very helpful. ^.^

            Asha

            • 3. Re: I cannot open my project!
              VDOSurfer Level 3

              Good to know it worked! But why was it running in the background after quitting, in the first place?? Could you let me know what was in the project? Did you try any templates? I saw it once with Disc menus, that quit does not quit!