1 Reply Latest reply on Oct 10, 2010 10:57 PM by Mylenium

    CS3 mediacore issue. (Editing modes/plugins)

    angel8800

      Hi, I've been having an unresolved issue the past couple days. I can't seem to figure out what's wrong. I looked up my problem on different boards but I haven't found one similar to mine.

       

      So I own a macbook pro, running on a Mac OS X version 10.6.3, and I have Adobe After Effects CS3. So far, my main issue is with the "mediacore" plugins at the start-up. Sometimes it crashes and sometimes it says "failed to initialize mediacore." I tried checking this problem out by looking inside what's in the Mediacore folder. So I viewed my plug-ins folder and then went inside the Mediacore. In the folder, I found a subfolder called "Editing Modes" and it contains an "Adobe Editing Modes.xml" and under the subfolder, is a list of the next following:

       

      - CompilerQuickTime.bundle

      - ImporterAiff.bundle

      - ImporterFastMPEG.bundle

      - ImporterFlash.bundle

      - ImporterMP3.bundle

      - ImporterMPEG.bundle

      - ImporterQT.bundle

      - ImporterWave.bundle

      - PlayerMac.bundle

       

      I tried to delete only "Editing Modes" folder and leave the bundle files in place. Afterward, After FX started up properly without crashing. It just gave me an error saying "failed to initialize mediacore" and then the program worked. The only problem with this is, I wasn't able to import any movies or mp3's. They're all grayed out. I wasn't able to drag and drop videos or sounds either. They just didn't work.

       

      So, I undeleted "Editing Modes" and I deleted the bundles. The same thing happened. THE ONLY difference is, when I leave Editing Modes and the bundle files in the folder together, the whole program crashes at start up. So the program works only with one or the other deleted.

       

      Ugh, I don't know what the problem is exactly! I also have QuickTime Pro 7 installed and I have QuickTime X.

      Does anyone have a solution??

       

      Also I'm able to export PNG's (seems to be the only workable files) out as quicktime movies, but I can't import. Importing is my only problem.