3 Replies Latest reply: Oct 12, 2010 11:08 AM by juerd RSS

    Problem installing Flash 10.1.85.3

    heavyd1951

      I have been trying to install Flash Player 10.1.85.3 and cannot get it installed.  I tried to update and it did not work.  I tried using the alternate installer on the Adobe help page and it acted like it loaded but it does not work.  I then tried to uninstall the Flash Player and the Adobe DLM, the Flash Player uninstalled but the DLM did not.  I tried in add/remove programs to uninstall it and I got a permission box, but when I clicked continue it did nothing.  I read the earlier thread started bo yongyoja and have tried all the ideas.  It shows in my add/remove programs list but I can't find it anywhere else.  I downloaded the uninstaller and installer from that thread, ran uninstall and rebooted twice, then ran the installer and rebooted again. I got the installer running and it said it was complete but no Flash.   I tried to play a Youtube video and got a message to update and it did not play.  In manage addons, in show all addons, the only Abobe program is get_atlcom Class, whick shows up in All Addons and Downloaded Controls but nowhere else. Next I disabled all addons including the Realplayer and rebooted, the Realplayer Programs stayed disabled, but it would still not install.  BTW, the Norton antivirus was turned off. There is nothing in the addons about Shockwave Flash Object and a search for Shockwave turned up nothing.

       

      At C\Windows\System32\Macromedia\Flash, there are five items, a folder named Flashplayer Trust containing one file, rpconverter.cfg,, and files Flash 10k.ocx, Flash install, FlashUtil10k_ActiveX.dll, FlashUtil 10k_ActiveX, and an install log.

       

      If I had any hair, I would be pulling it out.  Does anybpdy know what I am missing?