16 Replies Latest reply on Jan 13, 2011 3:49 PM by nealeh

    Pre Ele 9 opens up to a grey screen ??? Cant load up.

    Beer Stain

      Hi, Premiere elements 9 has been giving me heartache. It opens up the organizer no problem, but the actual elements editing only opens up to a grey screen. Once; it opened up and I got to editing but now when i try to open that project it crashes. And if I open up a new project - it only opens up to a grey screen with all the file; edit; clip etc...on top but no timeline or other tabs and if I try open anything from this screen it comes up with an error - 'a serious error has occurred. premiere elements will now shut down.'

       

      Anyone got an idea? Very disapointing. My comp has 2GB ram and 250GB harddrive, I have no other progams open and I even ended alot of unnesecary processes but still the same problems.

        • 1. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
          Steve Grisetti Adobe Community Professional

          You really haven't given us enough information to be able to help you. Are you on a Mac or  PC?

           

          What operating system are you using and how fast is your processor? When was the last time you defragmented your C drive?

           

          Have you ensured that your operating system is completely up to date and that you have the latest driver installed from teh ATI or nVidea site? Have you ensured you hae the latest version of Quicktime from Apple.com?

           

          Have you tried uninstalling and reinstalling the software?

          1 person found this helpful
          • 2. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
            Beer Stain Level 1

            Thanks for the reply.

             

            My PC is a 2.1ghz intel centrino. One year old, I havnt defraged so I will try that. Windows Vista is the op system and I will check teh quicktime update and revert. I will also try unistall and re-install. Thank you.

            • 3. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
              the_wine_snob Level 9

              Sounds like you are doing most things correctly. Still, this ARTICLE might offer some tips on getting your computer set up for an editing session. For Win7, be sure to see the link to Black Viper's Win7 tune-up, down-thread.

               

              Your CPU is underpowered, but with a fully tuned system, should get you by with DV footage in shorter Projects.

               

              Good luck,

               

              Hunt

              • 4. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                magiciandarwin

                i also have the same problem right now, i just installed adobe premiere elements 9, im running on 4ghrts windows vista. can anyone help me?

                 

                thanks!

                • 5. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                  Beer Stain Level 1

                  I had to take alot of programs offline, mcaffe anti virus was my big 

                  problem. Avg is better and doesn't take u much room. Also I did not 

                  install the prem elements content as I would hardly use the DVD front 

                  pages and menus. It works fine for me now.

                   

                  Sent from my iPhone

                  • 6. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                    james4513

                    Same problem. New Win 7 computer, fresh install of Pre Ele 9, grey screen and greyed-out menu items.

                    • 7. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                      the_wine_snob Level 9

                      James,

                       

                      Welcome to the forum.

                       

                      Besides the comments by Steve G., and the article that I linked to above, take a look at this ARTICLE on the types of info that would be so very useful to help troubleshoot your situation.

                       

                      While you are gathering that info, here are some tips for tuning up things for PrE:

                       

                      • Download and install the very latest video and audio drivers from the mfgr's. Web site
                      • Install the latest Windows updates and hot-fixes
                      • Install the latest Apple QT Player (very important for running PrE)

                       

                      Good luck, and let us know the info requested in the linked article.

                       

                      Hunt

                      • 8. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                        nealeh Level 5

                        James,

                         

                        Have you tried disabling your anti-virus during a PRE session? This worked for 'Beer Stain' and other users.

                         

                        Cheers,
                        --
                        Neale
                        Insanity is hereditary, you get it from your children

                        • 9. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                          nealeh Level 5

                          Magiciandarwin,

                           

                          Have you tried disabling your anti-virus during a PRE session? This worked for 'Beer Stain' and other users.

                           

                          Cheers,
                          --
                          Neale
                          Insanity is hereditary, you get it from your children

                          • 10. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                            james4513 Level 1

                             

                            Bill,

                             

                             

                             

                            Thanks for such a quick response. Impressed! This is a new computer Win 7 fully updated. QT 7.6.9 32-bit is installed. I've tried to keep everything 64-bit, don't know if that matters or not. Should I install 64-bit or soes it matter?

                             

                             

                            This is a pretty clean machine. Have not disabled virus protection, but only using Microsoft Security Essentials which should not interefere

                             

                             

                             

                            More info: I have reinstalled PrE a couple times. I did get it to launch correctly once, then it suggested downloading more templates which I did. After that only grey screens. I also then uninstalled everything, reinstalled PrE and then grey screen.

                            • 11. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                              glengoyne

                              Not sure this is an anti-virus issue. For me the problem is around the content. Without the content installed I can edit HD video and create DVDs no problem. As soon as I load ANY content I get the same grey screen issue for existing or new projects. Uninstall the content & re-boot, I'm back to working fine. So what is it in the content that is causing this issue?

                              I've got the latest video drivers/ sound drivers on a Dell XPS8000 running Win 7 home premium (64 bit) Intel Core i7 2.8GHz, 4GB RAM, Nvidia GTS240 video card, 586GB disk with around 530GB free, also McAfee A/V.

                               

                              I tried just installing the SD content 1 piece and that on its own was enough to cause this problem. Anyone got any insights?

                              • 12. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                                nealeh Level 5

                                An earlier user had a similar problem and found that disabling McAfee and installing ALL the additional content worked for him.

                                 

                                Cheers,
                                --
                                Neale
                                Insanity is hereditary, you get it from your children

                                • 13. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                                  glengoyne Level 1

                                  Hi nealh,

                                  That's not what I'm reading on this thread unless I'm misunderstanding it.Looking above  Beer Stain does not have the content loaded and he has disabled McAfee.

                                   

                                  "Also I did not 

                                  install the prem elements content as I would hardly use the DVD front

                                  pages and menus. It works fine for me now."

                                   

                                  For me, just uninstalling the content fixed it - so we're kind of in the same position except he also  disbaled McAfee which I have not needed to do to get it to work. So I don't think that it's clear that McAfee  is the issue yet.

                                   

                                  I'll check later with McAfee off and the content installed and let you know whether this makes any difference on my system. It certainly does not work with McAffe on and the content loaded but it's fine without the content.

                                   

                                  Cheers!

                                  • 14. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                                    glengoyne Level 1

                                    So I tried a few things:

                                    1. The same as before - I loaded a piece of the content DVD (SD content 1 only) and started pre 9. Result:- Grey screen after loading an existing project.
                                    2. Turned McAfee realtime scanning off and started Pre 9. loaded the same project. Result:- Success
                                    3. Loaded HD content 1 and still with McAfee off I got a different result. The first two times the project tried to load I got a  Windows error reporting that Premiere Elements has stopped working and the program got automatically closed.
                                    4. Third time with HD content 1 loaded PRe loaded and opened the project suucessfully. Successive attempts so far have been OK.

                                     

                                    Interestingly, once loaded I am able to turn McAfee back on and carry on editing the project as before. So there must be something about the content material loading that conflicts with McAfee. I'd doubt I'dwork on stuff with MCAfee realtimescannng on just in case I'd lose work but it might be interesting to try on some non-crtitcal stuff just to see (maybe !!).

                                     

                                    So nealeh - you were right !

                                     

                                    The interesting bit is that it is the content that causes conflicts with McAfee - not the Pre main program itself. Probably not a big surprise but interesting to be aware of.

                                     

                                    FYI - I am using McAfee Internet Security. Virus Scan is v14.5

                                     

                                    I'm off to start some serious editing now ................

                                    • 15. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                                      the_wine_snob Level 9

                                      What happens with "real time" scanning is that the anti-virus program basically gets a signal that a program is going to access a file, and says "wait, I need to scan that file first." The program then locks the file, while it pours over it. With large AV files, this can take a very long time, especially in computer terms, and even on a fast machine. Often, the program just gives up.

                                       

                                      Anti-virus, pop-up blockers and spy sweepers were bad before, with regards to video editing, but with real time scanning, things are horrible. If one is working with tiny txt files, things are not so bad. Throw out a couple of 1 hr. DV-AVI's, and the system crashes, or the NLE does first.

                                       

                                      Similar happens with Windows Indexing. Every time that a file is written to, or created, Windows Indexing locks the files, and will try to index them. Unfortunately, with AV files, and the large working files generated by an NLE, this really isn't possible, but that does not stop Windows Indexing from trying, and trying, holding things up for many, many CPU cycles.

                                       

                                      Thank you for the tests, and for your reports. That will likely help others in the future, especially as real time virus scanning becomes the norm.

                                       

                                      Good luck,

                                       

                                      Hunt

                                      • 16. Re: Pre Ele 9 opens up to a grey screen ??? Cant load up.
                                        nealeh Level 5

                                        Pleased to hear it worked. Interesting test results re the content, and that you could restart McAfee after starting PRE. As you say the risk factor makes it advisable to leave it off though.

                                         

                                        Happy editing,

                                         

                                        Cheers,
                                        --
                                        Neale
                                        Insanity is hereditary, you get it from your children