1 Reply Latest reply on Oct 11, 2010 9:11 AM by Steve L Walker

    Installing Workbench ES2 into Eclipse


      When trying to install Workbench ES2 (9.0.0) into Eclipse 3.6.1 the following error is encountered:


      Cannot complete the install because one or more required items could not be found.
      Software currently installed: Adobe Livecycle Workbench ES 9.0.0 (com.adobe.ide.feature.group 9.0.0)
      Missing requirement: Adobe Livecycle Workbench ES 9.0.0 (com.adobe.ide.feature.group 9.0.0) requires 'com.adobe.ape.osnative.win [9.0.0]' but it could not be found.


      The elusive com.adobe.ape.osnative.win is in fact in the eclipse/plugins folder?


      I have ensured that the GEF, WST XML Core and the Mylyn Task List (for the plugin 'org.apache.commons.lang_2.3.0') are all installed.

      I am using Windows 7 64-bit as my dev client.

      I have Workbench installed onto my E: drive and it is working fine.


      I simply point Eclipse via the standard archive install to the Workbench archive in the Program Files location and tell it to install. I get as far as Eclipse warning me about the unsigned component which I dutifully ignore as per instructions and then I get the above error.


      Am I missing something?