1 Reply Latest reply on Oct 15, 2010 6:36 AM by Captiv8r

    Editting PPT leads to shrunken slides - not a Flash Problem

    IN_NS

      Two days ago I started using Captivate on a different computer and now when edit the Power Point for my existing projects (within Captivate) and it finishes processing, the slides are all reduced (almost half the size - there is a 1 inch border all around). 

       

      After searching this forum I tried the Flash solution it did not help.  Two things that may be different in my situation are:

      - When you Publish the project, the slides are still reduced

      - When I create a new project this problem doesn't happen - it's just with existing projects (and I believe only two existing projects - I haven't worked with this very long so I don't have a lot of projects to try - but there is one existing project that seems to work fine). 

      - I am getting a message saying "Captivate has not been updated with the latest presentation file.  Update the file and try again.  Do you want to update now?"  I select Yes, it processes and then it takes me into the Power Point editting mode.  It's when I finish the editting and it loads and converts the Power Point that the problem happens. 

       

      I am using Captivate 4 and storing files on a network.

       

      Hope someone can shed some light on this... Otherwise I guess I can consider the files corrupt and start from scratch.