2 Replies Latest reply on Oct 18, 2010 5:43 PM by asn10000

    HELP: Download ADE added my Nook and then...

    jeffkitchens01

      checked out books from my local library. Transfered the files from Adobe Digital Editions to my nook. When I go to open the books it says user not activated??? I reg the nook and created account with adobe. Any ideas on how to fix, so my son can read the books on my nook? Do they make this hard to figure out so you will just buy books from Barnes and Noble? My son spent all his birthday money to get this and so far he has only been able to play chess on it. HELP PLEASE....  

        • 1. Re: HELP: Download ADE added my Nook and then...
          jeffkitchens01 Level 1

          Found it on another thread:

          I figured it out!!  I'll explain what I know in case someone else experiences this.

           

          I first downloaded the ADE software before I had an Adobe ID. I set up the ID when installing the software and made it the same as my nook ID. I tried the authorization process described in my initial post but nothing happened to my knowledge.  I had read somewhre you need to have an Adobe ID before downloading the software so I deleted ADE from my computer and tried again - no luck.

           

          In my search for help I read that when ADE authorizes a nook it sets up several folders on the device.  When I looked at the folders on my nook one of the folders was already there - I assumed it came with the nook but it apparently got established when I first tried to authorize the nook.  For whatever reason as mentioned above that initial attempt did not work.

           

          Then I decided to delete the folder (adobe.digital.edtions-not sure of exact title) from my nook and then try the process of opening the ADE software and then pluging in my nook and it worked!!  The ADE software recognized my device and authorized it.  I have since successfully transferred several books I have borrowed from the online public library to my nook.

           

          Again just posting this in case someone else happens to make the same mistaked I did.  Hope it helps.

          • 2. Re: HELP: Download ADE added my Nook and then...
            asn10000

            This solution worked for me as well. However, I am working from a Mac and had trouble finding the file to delete. It may have been there but I couldn't delete it. I followed the advice of another poster to a related thread and plugged the Nook into a PC. I located and deleted the folder. I also deleted and reinstalled ADE and now can read my book. Good Luck.