6 Replies Latest reply on Jul 22, 2007 5:13 AM by Newsgroup_User

    CS3 trial setup won't run on Vista

    jb5qld
      When I double-click on setup.exe the timer shows briefly, then stops and there is no further activity. I tried right-click and "run as administrator" but it made no difference. Have I got a corrupt download or is this a known problem
        • 1. Re: CS3 trial setup won't run on Vista
          Level 7
          Tough problem - I don't really know how to troubleshoot it. Since you
          aren't throwing an error, I can't say it sounds like you have a corrupt
          download.

          Is it a known problem? I can't say that it is, although others have had
          problems installing trials on any given operating system, but there is no
          evidence (that I can recall) that this had anything to do with DW.

          Have you had a look through the Adobe technotes? I found this one....

          http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15481&sliceId=1

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "jb5qld" <webforumsuser@macromedia.com> wrote in message
          news:f7s4ve$2mk$1@forums.macromedia.com...
          > When I double-click on setup.exe the timer shows briefly, then stops and
          > there
          > is no further activity. I tried right-click and "run as administrator"
          > but it
          > made no difference. Have I got a corrupt download or is this a known
          > problem
          >

          • 2. Re: CS3 trial setup won't run on Vista
            Level 7
            On Sat, 21 Jul 2007 08:34:23 -0400, "Murray *ACE*"
            <forums@HAHAgreat-web-sights.com> wrote:


            >
            >"jb5qld" <webforumsuser@macromedia.com> wrote in message
            >news:f7s4ve$2mk$1@forums.macromedia.com...
            >> When I double-click on setup.exe the timer shows briefly, then stops and
            >> there
            >> is no further activity. I tried right-click and "run as administrator"
            >> but it
            >> made no difference. Have I got a corrupt download or is this a known
            >> problem
            >>


            I vaguely remember that I couldn't get it to start by double clicking
            -

            maybe right click on it and use Open

            I know it doesn't make sense - but I know I had a similar problem.
            It then ran ok and been no problem.

            --

            ~Malcolm N....
            ~
            • 3. Re: CS3 trial setup won't run on Vista
              Yugiohfans
              I am having this exact same problem. Does anyone know how to fix this because I urgently need Dreamweaver to run my website!!
              • 4. Re: CS3 trial setup won't run on Vista
                jb5qld Level 1
                Thanks for those replies ... since posting, I've downloaded the file again, but still get the exact same problem.

                Right-click - Open, doesn't make any difference either.
                I briefly saw what looked like the beginning of the installation, but it only flashed up for about 1 second and there is no hard drive activity, so it appears to be just "aborting" the installation without any error message.

                Murray, not many of the solutions in that technote are applicable to my situation, but I've tried the few that do. I can install other Adobe products and had Dreamweaver 8 installed, but as it isn't compatible with Vista, I was going to upgrade to CS3 ... if I can get it installed that is :(
                • 5. Re: CS3 trial setup won't run on Vista
                  jb5qld Level 1
                  Well I've done a bit of my own troubleshooting and this is the result.

                  I created a new user with administrator privileges & logged into that desktop to try the installation and it started to run fine. So now I know it's something I've got running on my login that's preventing the installation ... just have to figure out what.

                  I disabled everything possible on my own desktop, but still no go. Tried in safe mode but got the same result.

                  Now I've installed it via the newly created desktop and logged back into my own and it working fine, so still have no idea what causes the problem, but at least this work-around might work for you too Yugiohfans.
                  • 6. Re: CS3 trial setup won't run on Vista
                    Level 7
                    DW8 is compatible with Vista, for what that's worth.

                    --
                    Murray --- ICQ 71997575
                    Adobe Community Expert
                    (If you *MUST* email me, don't LAUGH when you do so!)
                    ==================
                    http://www.dreamweavermx-templates.com - Template Triage!
                    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                    http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
                    ==================


                    "jb5qld" <webforumsuser@macromedia.com> wrote in message
                    news:f7u093$8us$1@forums.macromedia.com...
                    > Thanks for those replies ... since posting, I've downloaded the file
                    > again, but
                    > still get the exact same problem.
                    >
                    > Right-click - Open, doesn't make any difference either.
                    > I briefly saw what looked like the beginning of the installation, but it
                    > only
                    > flashed up for about 1 second and there is no hard drive activity, so it
                    > appears to be just "aborting" the installation without any error message.
                    >
                    > Murray, not many of the solutions in that technote are applicable to my
                    > situation, but I've tried the few that do. I can install other Adobe
                    > products
                    > and had Dreamweaver 8 installed, but as it isn't compatible with Vista, I
                    > was
                    > going to upgrade to CS3 ... if I can get it installed that is :(
                    >