1 Reply Latest reply on Oct 19, 2010 8:51 AM by clotton

    FlexPMD not working in Ant 1.7

    clotton Level 1

      When attempting to run FlexPMD in Ant 1.7.0, we receive this error message:

       

      Couldn't find that class Can't find resource com/adobe/ac/pmd/rulesets/architecture.xml. Make sure the resource is a valid file or URL or is on the CLASSPATH

       

      However, switching to Ant 1.8 resolves the problem completely.

       

      Does FlexPMD support Ant 1.7.0?

       

      Anybody know why we might be getting this message? 

       

      Thanks