0 Replies Latest reply on Oct 19, 2010 1:26 AM by johndaigle

    Security update available for RoboHelp October 18, 2010

    johndaigle Level 4

      Just passing this along in case you missed it.

       

      Important vulnerabilities have been identified in RoboHelp 8, RoboHelp 7,  RoboHelp Server 8 and RoboHelp Server 7.  A specially crafted URL could  be used to create a cross-site scripting attack on RoboHelp  installations.  Adobe recommends users update their product installation  using the instructions provided below.

       

      Affected software versions

       

      RoboHelp 8, RoboHelp 7, RoboHelp Server 8 and RoboHelp Server 7

      http://www.adobe.com/support/security/bulletins/apsb10-23.html

       

      Thanks

      John Daigle
      Adobe Certified RoboHelp and Captivate Instructor
      Evergreen, Colorado
      www.showmethedemo.com