3 Replies Latest reply on Oct 21, 2010 1:27 PM by pguerett

    Reader Extensions does not recognize Flash Player

    Working for a living

      Hi All:

       

      Rather new to Reader Extensions ES 2 and have installed it on a test system.  This use to work but now I am having a problem accessing the user web page.

       

      Environment

      Windows XP

      IE 6 or 7

      Flash player 9 or 10

       

      Issue:

      When I access http:// localhost:8080/ReaderExtensions/welcome I recieve a page display stating "This content requires the Adobe Flash Player 9 or above." Get Flash.

       

      Steps taken to date:

      I originally had Flash 10 but have tried downgrading to Flash 9 with no results.

      Re-installed Reader extensions after changing Flash versions with no results.

       

      uninstalled Reader Extensions and cleaned out the registry. reinstalled Reader extensions with no result

      Note: the installation had no errors and was doing a Turnkey - express mode install

       

      Upgraded IE from 6 to 7 with no results.

       

      Searched the Internet for similar issues

      Searched the Adobe forums with no results.

       

      Anybody with any ideas?

       

      Thanks,

        • 1. Re: Reader Extensions does not recognize Flash Player
          pguerett Level 6

          Which version of LiveCycle Reader Extensions are you running. If it is an older release then Flash 10 woudl not have existed when it was released.

           

          Paul

          • 2. Re: Reader Extensions does not recognize Flash Player
            Working for a living Level 1

            Hi Paul:

             

            I am using ES2 or Reader Extensions 9.  I have tried both Flash 9 and 10.  From investigation on Web, 10 should be fine with ES2 but I downgraded it to version 9 just in case.

             

            Regardless, it doesn't work with either Flash 9 or Flash 10. 

             

            This is only a problem when trying to access the user interface.  I can access Reader Extensions AdminUI.  I can change settings etc so there is no problem with the install or configuration, I just can't load the user interface to actually reader extend a PDF.

             

            One thing I noticed on my production system using LC Reader Extensions 7, in IE there is the Shockwave Flash Object (version 10) under "Add-ons that have been used by Internet Explorer".  I do not see this on the development system with ES2.

             

            Thank you,

            David Chamberlin

            • 3. Re: Reader Extensions does not recognize Flash Player
              pguerett Level 6

              If I remember correctly there was a patch put out to support Flash 10. It was not available at the time that reader Extensions was released. I think the fix was in SP1. Make sure you clear your cache in the browser or try the UI from a different machine (that has Flash player 9)

               

              Note that my memory isn't what it used to be.

               

              Paul