2 Replies Latest reply on Oct 24, 2010 2:27 AM by DavideBarranca

    Installation fails because EM can't find Photoshop

    DavideBarranca

      Hello,

      I'm having a problem with an extension I wrote for Photoshop CS5 (Flash Builder + CS SDK).

       

      On Macs it installs and works; I have a PC user (Windows 7 Pro 64 bits) that reports me an Extension Manager error message which says something like this (I'm translating from Italian):

       

      "Can't install the extension: it requires Photoshop version 12 or higher"

       

      Obviously the user has the entire  CS5 suite, so he's puzzled as I am.

      Just in case you want to know it, the MXI lines for the product is:

       

      <products>

      <product name="Photoshop" version="12" primary="true" />

      </products>

       

      and again, no any troubles with Mac.

      Any idea?

      Thanks in advance,

      Davide