9 Replies Latest reply on Oct 22, 2010 11:31 PM by Harm Millaard

    USB ports not working

    magneter

      Hi all,

       

      Need some system diagnostic help.

       

      All the USB ports on the system I recently built have stopped working.
      Happened all of a sudden with no other symptoms. Gigabyte UD3 MOBO.

       

      I have a Zalman fan controller in a 5" bay in front that has a Wattage meter.
      On any day the system is drawing 211 to 220 watts at idle.
      Since the ports quit last night the system is drawing only 185 W

       

      I'm going out to get a PS2 keboard + mouse since I don't have accesss to the system
      and it's always good to have this when using USB only devices

       

      Could this be just a driver issue or problem with MOBO?

       

      Oh, forgot this: USB works when in BIOS but not when Win 7/64 loads.

       

      Thanks, Eric

        • 1. Re: USB ports not working
          ECBowen Most Valuable Participant

          What all do you have plugged into USB? Do you have the USB devices plugged into the front or back USB ports. If you are plugged into the back, what color are the ports?

           

          Eric

          ADK

          • 2. Re: USB ports not working
            nharman Level 1

            Since it works in the bios, but not in windows, it's most likely a driver issue.

             

            Have you checked device manager to see if there are any problems?

            • 3. Re: USB ports not working
              John T Smith Adobe Community Professional & MVP

              Have you gone to control panel and the system hardware manager to remove the drivers and let Windows "rediscover" and install?

              • 4. Re: USB ports not working
                magneter Level 1

                Can't access the system now since keybd & mouse are USB

                Picking up PS2 devices tonight so will try that first

                 

                I think it's got to be drivers since keybd works in BIOS

                 

                USB devices (wireless kb dongle, wacom tablet/mouse combo) all plugged to rear.

                Will check later colors of ports as I know some are dual USB/eSATA

                 

                Will post later tonight with more details

                 

                Thanks to all

                 

                Note: Am using Synergy software on 2 computers networked to use single keyboard for 2 systems/2 monitors.

                All devices not working are plugged directly into USB troubled system

                This setup has been working GREAT for 2 - 3 months

                When you move mouse off 1 screen to the other you are now working on the other computer

                • 5. Re: USB ports not working
                  ECBowen Most Valuable Participant

                  Make sure the Wireless keyboard and mouse Receiver is plugged into one of the black ports on the back. Also make sure you unplug the other USB devices. Turn on the system and then select F8 during boot process till you get the Windows boot options menu. Select Safe Mode from the menu options and then see if the mouse and keyboard allow you to enter either your standard account or the Admin account in Safe Mode. If not see if you mouse and keyboard have a connect button on them along with the receiver. If they do then hit the  connect button on the receiver first and then the mouse and keyboard. Then check to see if the mouse and keyboard are working in Windows. If they are still not working then use the PS2 mouse to uninstall all USB controllers and root hubs. Then reboot the system into normal mode and wait for them to reload. Let me know if that still does not work.

                   

                  Eric

                  ADK

                  • 6. Re: USB ports not working
                    nharman Level 1

                    Yeah, try safemode.  That will get around any driver issue if that is the cause, and you shouldn't have any issue getting into safe mode since the boot selection menu is accessed before drivers are loaded.

                     

                     

                    One other thing, since you are using synergy, have you tried plugging the keyboard and mouse in the other machine and then use those in the machine that is not working properly?  That would be another possible work around without needing to go buy a ps/2 setup.

                    • 7. Re: USB ports not working
                      magneter Level 1

                      I'm not at the system now but from what I remember this morning, F8 got me to the safe mode selection options but at that piont the up/down arrows were not working to make any choices.

                       

                      I did remove the keyboard dongle from the problem system and plug it into the other system to check email. And I also had a travel USB mouse plugged into that system as well. I did not tink to see if Synergy would allow access to the problem system

                       

                      I just found an unused PS2 mouse and keyboard at work so I won't need to purchase.

                       

                      Will post later when at home to report results.

                       

                      Thanks everyone

                      • 8. Re: USB ports not working
                        magneter Level 1

                        Here's an update:

                         

                        Had to use the PS2 devices to access the system. Went to device manager and all USB host controller listings had exclamations. Only the 2 USB 3.0 devices had no issues.

                         

                        I right clicked and uninstalled each one and then rebooted. All items were re-recognized and exclamations were gone. I checked the USB devices were working and they were so I packed up the PS2 devices and put them in my car. Came inside, had a beer, rebooted the system for kicks and everything is not working again. All USB devices have exclamatiuons again in device mgr.

                         

                        Motherboard issue?

                         

                        Also I got a Windows activation message popup when rebooted.

                        • 9. Re: USB ports not working
                          Harm Millaard Level 7

                          It could be a motherboard issue, but it can also be that you have a virus or something in your system, causing this issue. I would first try a complete reformat and reinstall of OS and programs. Remember to deactivate Adobe before starting that.