5 Replies Latest reply on Jul 22, 2007 10:26 AM by Newsgroup_User

    Synchronize - Nothing Happens

    George S.
      I am trying run site synchronize between my remote and local site. I know there are differences. After the preview, I press ok and nothing appears to happen. I would expect to see transfers occuring between the remote and loca, but no processing occurs

      1. What am I missing here?
      2. Is there a log file generated?

      Thanks.
      George
        • 1. Re: Synchronize - Nothing Happens
          Level 7
          On Sat, 21 Jul 2007 15:56:14 +0000 (UTC), "George S."
          <gls555@comcast.net> wrote:

          >I am trying run site synchronize between my remote and local site. I know
          >there are differences. After the preview, I press ok and nothing appears to
          >happen. I would expect to see transfers occuring between the remote and loca,
          >but no processing occurs
          >
          > 1. What am I missing here?
          > 2. Is there a log file generated?
          >
          > Thanks.
          > George


          I sometimes get this - and what has happened is that for some strange
          reason Dw thinks I want to check on the local testing server.

          1. Top right hand corner of Dw's File Manager - click on the
          button that show arrive pointing to top right corner - labeled Expand
          to show Local and remote site.

          2. Click on button just to the right of the FTP button - labeled "Site
          Files".

          3. Click on button Last but one from right - marked synchronise.

          HTH
          Malcolm


          --

          ~Malcolm N....
          ~
          • 2. Re: Synchronize - Nothing Happens
            Level 7
            I have had those strange things happen to me as well. They seem to be
            always associated with my having previously expanded the site panel, and
            selected the testing server to display in the left-hand panel. I just don't
            get it. You don't suppose the two are related, do you? 8)

            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.dreamweavermx-templates.com - Template Triage!
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
            ==================


            "Malcolm N_" <malcom@mgnixon.org.uk> wrote in message
            news:vif4a3h9ml51vlc74fhuiif16bsb8dd9kn@4ax.com...
            > On Sat, 21 Jul 2007 15:56:14 +0000 (UTC), "George S."
            > <gls555@comcast.net> wrote:
            >
            >>I am trying run site synchronize between my remote and local site. I know
            >>there are differences. After the preview, I press ok and nothing appears
            >>to
            >>happen. I would expect to see transfers occuring between the remote and
            >>loca,
            >>but no processing occurs
            >>
            >> 1. What am I missing here?
            >> 2. Is there a log file generated?
            >>
            >> Thanks.
            >> George
            >
            >
            > I sometimes get this - and what has happened is that for some strange
            > reason Dw thinks I want to check on the local testing server.
            >
            > 1. Top right hand corner of Dw's File Manager - click on the
            > button that show arrive pointing to top right corner - labeled Expand
            > to show Local and remote site.
            >
            > 2. Click on button just to the right of the FTP button - labeled "Site
            > Files".
            >
            > 3. Click on button Last but one from right - marked synchronise.
            >
            > HTH
            > Malcolm
            >
            >
            > --
            >
            > ~Malcolm N....
            > ~

            • 3. Re: Synchronize - Nothing Happens
              Level 7
              On Sat, 21 Jul 2007 15:06:29 -0400, "Murray *ACE*"
              <forums@HAHAgreat-web-sights.com> wrote:

              >I have had those strange things happen to me as well. They seem to be
              >always associated with my having previously expanded the site panel, and
              >selected the testing server to display in the left-hand panel. I just don't
              >get it. You don't suppose the two are related, do you? 8)

              It doesn't seem to happen exactly that way with me - I don't usually
              look at testing server, as it is on the same PC, and files are already
              in it.

              I seem to remember you say you use a second PC as a server - /
              firewall ??.


              er - I just selected the testing server and it only synchronised with
              that - but of course - it will always be the same - as they ARE the
              same files.


              I don't know what I do when Dw selects the testing server rather than
              the remote server - I certainly don't knowingly make the change - a
              real mystery.


              When I read your statement - I thought how good it would be if you
              could always remember exactly what steps you take - so that if you got
              strange behaviour / bug - you could report it more accurately.

              So couldn't the programme log all activity in detail - so you could
              send it of as a bug report ???



              --

              ~Malcolm N....
              ~
              • 4. Re: Synchronize - Nothing Happens
                Level 7
                > I seem to remember you say you use a second PC as a server - /
                > firewall ??.

                I have a Linux box that I use as a local testing server for PHP and MySQL.

                > So couldn't the programme log all activity in detail - so you could
                > send it of as a bug report ???

                It does in a way via the History panel, but the events recorded there are
                very document-centric ones. It's an interesting suggestion, though. Please
                submit it to the wish link -

                http://www.adobe.com/cfusion/mmform/index.cfm?name=wishform


                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.dreamweavermx-templates.com - Template Triage!
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
                ==================


                "Malcolm N_" <malcom@mgnixon.org.uk> wrote in message
                news:h395a3t727egd9t598on0ccbe93qts80g9@4ax.com...
                > On Sat, 21 Jul 2007 15:06:29 -0400, "Murray *ACE*"
                > <forums@HAHAgreat-web-sights.com> wrote:
                >
                >>I have had those strange things happen to me as well. They seem to be
                >>always associated with my having previously expanded the site panel, and
                >>selected the testing server to display in the left-hand panel. I just
                >>don't
                >>get it. You don't suppose the two are related, do you? 8)
                >
                > It doesn't seem to happen exactly that way with me - I don't usually
                > look at testing server, as it is on the same PC, and files are already
                > in it.
                >
                > I seem to remember you say you use a second PC as a server - /
                > firewall ??.
                >
                >
                > er - I just selected the testing server and it only synchronised with
                > that - but of course - it will always be the same - as they ARE the
                > same files.
                >
                >
                > I don't know what I do when Dw selects the testing server rather than
                > the remote server - I certainly don't knowingly make the change - a
                > real mystery.
                >
                >
                > When I read your statement - I thought how good it would be if you
                > could always remember exactly what steps you take - so that if you got
                > strange behaviour / bug - you could report it more accurately.
                >
                > So couldn't the programme log all activity in detail - so you could
                > send it of as a bug report ???
                >
                >
                >
                > --
                >
                > ~Malcolm N....
                > ~


                • 5. Re: Synchronize - Nothing Happens
                  Level 7
                  On Sun, 22 Jul 2007 08:12:48 -0400, "Murray *ACE*"
                  <forums@HAHAgreat-web-sights.com> wrote:


                  >
                  >It does in a way via the History panel, but the events recorded there are
                  >very document-centric ones. It's an interesting suggestion, though. Please
                  >submit it to the wish link -
                  >
                  > http://www.adobe.com/cfusion/mmform/index.cfm?name=wishform



                  I thought you might suggest that :-)

                  so it's already done
                  thanks
                  Malcolm
                  --

                  ~Malcolm N....
                  ~