2 Replies Latest reply on Oct 25, 2010 12:35 PM by sabtra

    Flex SDK 2.0.1 compatibility with agslib-1.x

    sabtra

      Hello,

      In my project i am using Flex Builder 3 and ArchGis Server 9.3.

       

      For compatibility reasons i have to use Flex SDK 2.0.1 hotfix3, but when i try to use the agslib-1.x i obtain the following error in Flex Builder:

       

      "unable to load SWC agslib-1.x...."

       

      I tried also 1.0, 1.1, 1.2 and 1.3 obtaining alway the same error.

       

      Should i use a different swc (if any exist)?

       

      Thx