1 Reply Latest reply on Oct 27, 2010 7:47 AM by whycantisetmyscreenname

    Cannot preview flash movie files locally

    whycantisetmyscreenname Level 1

      I have created many flash video over the years so I definitely know how to embed an flv into flash. Also, it is very hard to screw up the import video wizard in flash so I have eliminated that as a potential problem. I haven't created a movie in quite a few months and yesterday I tried to create one. I used the wizard in flash to import the working flv and when i hit ctrl+enter to preview, a blank white screen showed up. When I right clicked, it said movie not loaded.  So I tried to use AS3 and netconnection to embed the movie. When I previewed it, the same thing happened. I then went to view one of my existing swf's that did not have a video and that did not work either. I searched and found the adobe flash player security preferences and changed settings and NOW I can view swf's that do not have video. I can ALSO view old swf's that have video embedded BUT as soon as I open the original fla file and press ctrl+enter to preview, the swf's DO NOT preview anymore. When I try to open the swf directly, it no longer plays.

       

      I figure this HAS to be a setting on my system but I have no idea what it is or how to change it. Can someone please help?? I need to be able to embed videos and test locally!

       

      I am using Flash CS4 on Windows 7 Home Premium and have Adobe Flash Player 10,1,85,3 installed.

        • 1. Re: Cannot preview flash movie files locally
          whycantisetmyscreenname Level 1

          I think I have just found the answer to my question. In case anyone else has this issue, I wanted to re-post with the answer. I work from an external networked drive. I have no idea why I never tried to test locally, I just always work off of that drive. Anyway, when I moved my files (the flv and fla files) to my desktop, everything works perfectly. Just a note, I did add my external drives in the security settings of the flash player but that obviously did not work.