4 Replies Latest reply on Oct 28, 2010 7:11 PM by nerdgirl5000

    newbie-ish question



      I'm newbie-ish and suddenly have a problem:


      On RAM preview (and possibly even playback--it's hard to tell) everything is playing REALLY slow--both video & audio. In the info window it says 6s.

      I'm on a MAC intel XEON with 5 gigs ram, nothing else open, playing something that's 15 seconds long and have never had this problem before.


      However, recently my mouse went on the blink and instead I'm using the pen from my WACOM to press buttons (til the new mouse arrives) and suspect I might have clicked something wrong inadvertantely.





        • 1. Re: newbie-ish question
          nerdgirl5000 Level 1

          OK--I'm experimenting a bit and hit "0" while holding the shift key down and it plays normally.


          how do I get it to play normally without having to hold down the shift key? (I switched from Shift + RAM preview options to RAM Preview Options and either way, you still have to hold down the shift key for it to play normally--where it looks/sounds right and plays at 2s)


          thanks again..

          • 2. Re: newbie-ish question
            Todd_Kopriva Level 8

            It seems like you've inadvertently changed something in your RAM preview options. Post a screenshot of your Preview panel if you aren't able to figure it out, and maybe we can help.


            BTW, operating system, version number of After Effects, and kinds of footage are usually useful. Please post such details when asking a question.

            • 3. Re: newbie-ish question

              thanks! I actually just figured it out--I really don't know what I did, but I when into the Compositions Menu, clicked on Preview, then Ram Preview and it automatically reset itself.   Not sure why, but it works fine now.



              • 4. Re: newbie-ish question
                nerdgirl5000 Level 1

                that post above (from kisia) was from me--I logged on inadvertantly with an old email address.


                But the problem is solved, nonetheless.


                Thanks, again.