4 Replies Latest reply on Nov 2, 2010 11:54 AM by Themis_37

    jvc gy-hd 100 split scene issue

    Themis_37 Level 1

      Hello everyone

       

      I own a JVC GY-HD100 camcorder, that records in 720p. Lately I tried to capture the tape footage from within Premiere CS5 and though the camcorder was properly recognized and controlled from the software, the total footage was captured as a single file, despite the fact that the "scene detect" option was checked prior to capturing. I took a quick look at Adobe's site and to my surprise I found out that no JVC camcorder or VTR is listed as compatible with Premiere CS5. For the record, I have installed all available updates for my Production Premium suite and capture with split scene detect goes perfect on both GV Edius 5.51 and Final Cut Studio 3 software. Anyone with the same problem and a possible solution or way around this issue, please provide some feedback here, I'd be truly greatful.

       

      Thanks a lot in advance

        • 1. Re: jvc gy-hd 100 split scene issue
          Todd_Kopriva Level 8

          I was just talking with one of our quality engineers on Friday about the fact that he has noticed problems with the scene-detect feature with JVC cameras. So, yes, this is a known issue.

           

          We'd appreciate it if you submitted a bug report including the details of the camera/footage with which you're having problems.

          • 2. Re: jvc gy-hd 100 split scene issue
            Themis_37 Level 1

            Thanks a lot for the immediate response, Todd.So I guess for the moment, there's no solution or workaround this issue? Is there any other capture software, compatible with CS5, that would at least help with capturing mymaterial with split scene?

            • 3. Re: jvc gy-hd 100 split scene issue
              Harm Millaard Level 7

              Try HDVSplit for capturing HD material. See http://strony.aster.pl/paviko/hdvsplit.htm

              • 4. Re: jvc gy-hd 100 split scene issue
                Themis_37 Level 1

                Thanks a lot for the proper replies and help. I felt I had to report feedback for all JVC owners/users. I reported the issue to Adobe and some very helpful people suggested it might be an issue with the time set on the camcorder. Indeed the camcorder's time and date was not properly set up but even after this was corrected, the issue of non-splitted files persisted, even after shooting brand new 720p material. For some reason, HDV split doesn't work properly in my case - it only captures a few frames at the beginning and then nothing else, despite the fact that the timecode meter shows all is ok - but maybe it's just a "local" issue. What worked perfectly for me was the installation of Cineform's Aspect HD. It captures m2t files like a charm and splits the footage by timecode, provided the relative option is checked. These files can then be imported to Premiere CS5 wihout any problems. I even compared properties for both captured material - non-splitted by Premiere and splitted by Aspect HD - and they are identical not only in size and settings but in quality, too. All that's necessary is to set Aspect HD preferences accordingly, so that the tape footage is captured without any post-capture transcoding.

                 

                Still, I think Adobe should look into this issue :-)

                 

                Hope this info helped

                 

                Again, thanks for the help