3 Replies Latest reply on Nov 1, 2010 9:17 AM by Jeffrey Tranberry

    CS5 Trial install error-insert disk?


      I've successfully downloaded a trial of Photoshop CS5, but when trying to install it the progress bar stops at 0% and I get a message which reads "please insert photoshop cs5 disk to continue". Obviously I don't have the disk as it's a downloadable trial. When I cancel the install i get a long list of error codes which starts like this:


      Exit Code: 24

      -------------------------------------- Summary --------------------------------------

      - 0 fatal error(s), 42 error(s), 0 warning(s)

      ERROR: Set payload canceled status

      ERROR: Payload {007A2A28-D6A8-4D91-9A2B-568FF8052215} has an action "install" but no resultState

      ERROR: Payload {02731921-5711-4E7A-A898-D6BCF0F2A1CD} has an action "install" but no resultState



      I've come across one or two other people experiencing this problem, but mostly on windows machines, so I've not managed to find an answer to this problem.  some explanations I've found are too technical for me to understand, I'm no computer genius. One thing I have noticed is that the sharing and permissions options in the "get info" menu of the install folder are greyed out, and can't be changed. Clicking the padlock does not allow me to make changes as usual. Access privileges for my user (admin) are read and write, but read only for "staff" and "everyone". Don't know if this is anything to do with it, but I read of another case where changing these settings solved the problem. I've tried re-downloading the trial, and installing again, but that hasn't worked.


      Some help with this problem would be appreciated.