2 Replies Latest reply on Nov 1, 2010 4:57 AM by sangeetaaugustine

    Robohelp 8 not working, folder and subfolders deleted

    sangeetaaugustine

      Hi,

       

      I am using Robohelp 8. I had worked on some files on Thrusday, generated a .chm output, and saved the source and output files onto our company server. My problem is that when I try to open both the files, the one on my computer and the company server, I get a message saying a particular folder and all the sub-folders within it,are missing from the Project Manager. And I that I should delete them. However, while trying to open Robohelp 8, I get a message saying Adobe Robohelp has stopped working. I also get a message saying a problem has caused the system to close. Windows will notify if a solution is available.

       

      As far as I know I have not worked on Robohelp since Thursday, 28 Oct. I have not deleted any files (even the one that Robohelp now inidcates are missing).

       

      Any help or advice about what could have gone wrong, will be really appreciated.

       

      Thanks,

      Sangeeta