3 Replies Latest reply on Nov 5, 2010 7:42 AM by Eva-KCI

    RH 8 Trial Version - Running Slow

    Eva-KCI

      RH 8 Trial, Webhelp, Project saved locally

       

      I've taken RH x5 project files and uploaded them into RH 8.  Performance is slow (from opening the project to selecting items on the pods).  I've tried deleting the CPD & XPJ files.  I've followed the instructions on Peter's website http://www.grainge.org/pages/authoring/rh8/using_rh8.htm (# 7).  Neither improved the speed.  Is there something else I can try?

        • 1. Re: RH 8 Trial Version - Running Slow
          Peter Grainge Adobe Community Professional

          Have you applied the patches? They can be applied to the trial and they should be.

           

          Deleting the CPD is OK but I don't recommend deleting the XPJ. See Opening Projects on my site for info on that.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

          @petergrainge

          1 person found this helpful
          • 2. Re: RH 8 Trial Version - Running Slow
            Eva-KCI Level 1

            I applied the patches (I incorrectly assumed the trial version would automatically include them), used a backup copy of the project and deleted the CPD file before opening the project.

             

            There is an improvement in speed in navigating through most of the project pods, but there is still a lag time between selections within the SSL pod.  For example, if WebHelp is highlighted/selected and I click on WebHelp Pro, it takes about 4 seconds before WebHelp Pro is selected/highlighted.  The time to open & generate the project is still much longer (several mins more)  than performing those functions on the same project within RH x 5. 

             

            The trial of RH 8 is running on a new PC and its performance is equal to (if not better) than the PC that runs RH x 5. 

             

            Is there something else I can try to improve RH 8's speed?

            • 3. Re: RH 8 Trial Version - Running Slow
              Eva-KCI Level 1

              I was running the project from a shared drive (oversight on my part) so the issue was solved by moving it locally.

               

               

              Although I save the main project locally, I save its backup files on a shared drive and when I was trialing RH 8 I used a copy of the project from the shared drive - lesson learned!