3 Replies Latest reply on Nov 7, 2010 12:28 PM by Steve Grisetti

    No Audiotrack after importing m2ts (AVCHD)

    zombiee77

      Hi Guys,

       

       

      attached two pics show codec information about two video files I imported into adobe premiere elements 9. The first pic shows the codec information of an AVCHD file, recorded with my Panasonic HDC-TM60 (Video: Mpeg-4 (h.264), Audio AC3 (A52)). The second pic shows codec info of a video recorded with my mobile phone SonyEricsson C905 (Video: Mpeg-4 (mp4v), Audio: AAC (mp4a)).

      The Video captured by Panasonic will be imported intp APE9 without audio track. The Video from my mobile phone will be imported with audio and videotrack. In the lower left corner of APE9 a hint said to me that dolby sound was not imported or something like this. Am I missing any codecs?

      Both Videos are playable and editable by other players and editors (VLC, WMP, HD Writer AE 2.0, Magix Video Deluxe 16). What is APE9s problem?

       

       

      Thank you kindly for replys and helpfull tips.

       

       

      First Pic:

      ac3.JPG

       

       

      Second Pic:

      aac.JPG

        • 1. Re: No Audiotrack after importing m2ts (AVCHD)
          Steve Grisetti Adobe Community Professional

          Which project preset are you using when you start your project?

           

          When you load up your project with your video, are you allowing time for the media to conform before you begin editing? (You'll see the progress in the lower right corner of the interface.)

          • 2. Re: No Audiotrack after importing m2ts (AVCHD)
            zombiee77 Level 1

            Hi Steve,

             

             

            thank you very much for your fast reply.

            I tried different presets

            (

            PAL -> AVCHD -> FullHD 1080i 25;

            PAL -> AVCHD -> FullHD 1080i 25 5.1 Channel;

            PAL -> HDD,Flashmemory -> FullHD 1080i 25;

            PAL -> HDV -> HDV 1080i 25

            ).

             

             

            Even in the Properties (right click in Organizer of APE) of the above mentioned AVCHD files, there is no Audio.

             

            AVCHD-Properties:

            No_Audio.JPG

             

            MP4-Properties:

            With_Audio.JPG

            • 3. Re: No Audiotrack after importing m2ts (AVCHD)
              Steve Grisetti Adobe Community Professional

              If your Panasonic is recording in HA quality and you are using Premiere Elements Get Media/Video Importer to get the video off the camcorder, your project should use AVCHD 1920x1080 stereo.

               

              Again, don't forget to let the video and audio conform before you begin editing.

               

              Also, be sure to go to Premiere Elements' Edit/Preferences/Audio Hardware and ensure your ASIO audio settings are properly set up for your computer.