2 Replies Latest reply on Nov 9, 2010 6:28 AM by MJHargreaves

    Unable to download Reader 9.4

    MJHargreaves

      I am unable to download Adobe Reader 9.4. When I receive the message in IE that Adobe wants to download the DLM & if I want to allow it, to click here, I do so and IE crashes. I have reset IE security levels to Medium & tried disabling my firewall, but still no joy. I have updates my graphics card drivers. I currently have Reader 8.1.7 with no problems. Hope someone can help - I work for myself and need it for a work related task that requires Reader 9.2 or higher, so I need to sort this! Thank you in anticpation.