2 Replies Latest reply on Nov 10, 2010 9:00 AM by SteelcaseMark

    Child Fallen Out of Parent TOC (and it can't get up)

    SteelcaseMark Level 1

      I have followed the directions in Peter Grainge’s Merging Help – Adobe RoboHelp 8 document for over a year now without an issue. However, a child has dropped off the parent’s TOC and I have tried re-generating parent and child trying to get the child back into the merged TOC without success.

       

      The child is in the parent’s TOC. 

       

      There is a browse sequence in the parent (I have not touched it since it was created).

       

      I only have one TOC. The wizard is set to "Default Table of Contents" in both parent and child.

       

      Pressing F5 in the browser returns the same result (no child, but plenty of other children).

       

      The whthost.js file is set to force the TOC to synchronize (Grainge’s Step 8).

       

      The re-direct is in place (Grainge’s Step 5).

       

      I have generated the parent, then the child.

       

      I have tested locally and on a mapped drive – same result, plenty of children, but not this particular one.

       

      I have restored the child from a backup – regenerated – same result; plenty of other children, but not this particular one.

       

      I have made changes to other children and they still appear in the merged TOC.

       

      I am tempted to restore the parent, but want to figure this out first in case the issue is present on the backup.

       

      I am genreating with Mark of the Web and have been for over a year without trouble. I tried generating without the Mark of the Web with the same result.

       

      I am generating, not publishing.

       

      When I generate the parent and view the result from the Result: WebHekp has been successfully generated window, the child is not there.

       

      Thank you in advance for any suggestions.