5 Replies Latest reply on Nov 15, 2010 1:13 PM by BigJohnD

    Cannot use OLE Object

    Dada Dave 321

      Hello,

      I use pagemaker twice a year and six months ago finished a newsletter with all linked photos.  I used that file and deleted the contents to do the next newsletter (keeping the same format) and I get an error message that I "cannot use OLE objects"  the reference number is 8913:6819 

       

      Does anyone know how I can fix this? I use windows XP professional.  Again, everything worked fine 6 months ago.   I even uninstalled the software and reinstalled it but that didn't make a difference.  Its pagemaker 7.02

       

      Thanks

      Dave

        • 1. Re: Cannot use OLE Object
          BobLevine MVP & Adobe Community Professional

          First point is that what you're doing (using the same file over and over) was always a recipe for disaster.

           

          As for OLE, it too was a disaster in the way it was implemented but was required by Microsoft, back in the day, for certification.

           

          Uninstalling the software still leaves some remnants but for the life of me, I can't remember where you'd find them and I haven't have PM installed on a machine in ages.

           

          Bob

          • 2. Re: Cannot use OLE Object
            BigJohnD Level 3

            What Bob says - don't use OLE - use File -> Place to insert things into PM.

             

            You need to search the Abobe KB for how to remove all traces of PM after un-installing.  I recall it involves cleaning out the the Registry, so be careful and make a backup of it first.

            • 3. Re: Cannot use OLE Object
              BobLevine MVP & Adobe Community Professional

              Or better yet, consider a move to InDesign: http://amzn.to/cWnrRW

               

              Bob

              • 4. Re: Cannot use OLE Object
                Dada Dave 321 Level 1

                Thank you Bob and John.  I was under the impression that I had to use OLE object

                link to create images that are linked.  I tried placing the image and a link is

                created that way as well.  What happens is that I send it to the publisher and

                they do the finishing touches on the images so I wanted to make sure that it was

                linked properly.  It looks like as long as I do "save as" and select "all linked

                files" The links will carry over so the publisher can do her thing.

                 

                Thanks again.

                Dave

                • 5. Re: Cannot use OLE Object
                  BigJohnD Level 3

                  The best way to make sure all linked files (and fonts) are bundled up is to use "Save for Service Provider".

                   

                  I can't remember all the details, but it will check everything required is present.