5 Replies Latest reply on Nov 15, 2010 6:57 AM by Captiv8r

    The Import Word Document Wizard cannot locate a supported version of Microsoft Word

    JasperBin

      Hello guys,

       

      I'm currently evaluating RoboHelp HTML 8.0.2.208. I'd like to import an existing Word document to a fresh new RoboHelp project. Unfortunately, everytime I've got the message below:

       

      "The Import Word Document Wizard cannot locate a supported version of Microsoft Word"

      "Please install Microsoft Word 2000 or newer."

       

      I tried with several Word 2003 and Word 2010 documents but with no success.

       

      Could someone help me?

       

      Thans by advance