3 Replies Latest reply on Nov 12, 2010 9:50 AM by nealeh

    Why do I get an error message when trying to open PE 8.0 projects with PE9.0?

    mnrenier

      I am trying to open a project in PE 9.0 that I made with PE 8.0. Each time, and with different projects, I get this error message:

       

      "Projects created with Adobe Premiere Pro and Adobe Premiere Elements are not compatible. Please use apropriate application to open this project."

       

      I have never used Adobe Premiere Pro nor is in installed on my computer! I updated my PE 8.0 with the patch that came out last year.

      My Operating System is Windows XP Pro, Service Pack  3, system specs are SATA 2 RAID 1 with dual 1 TB hard drives. 4 GB RAM. I have an Intel Core2  processor Q6600 (2.4 Ghz, 1066 FSB) with Quad Core technology and 8 MB cache, 4  GB DDR2 SDRAM at 800 MHz.

       

      My hard drive has been defragmented and have 779 GB or 83 percent free space.