5 Replies Latest reply on Nov 14, 2010 2:39 PM by Lynnieloo

    Why is 8.0 asking to install when I have a newer version

    Lynnieloo

      I use a Dell Vostro 1520 laptop with Windows 7 OS.  I have the newest version of Adobe Reader installed and working properly.  However, every time I start up, I am asked to install Adobe 8.0 but the installation fails because I have the newer version.  How do I stop this start-up request and why does it happen?