3 Replies Latest reply on Aug 12, 2006 1:45 PM by Newsgroup_User

    studio mx install problem

    tom1011111
      I reformatted and cannot install Studio MX. The "install" button has no effect when pressed. I have reinstalled before could Service Pack 2 be the problem?
        • 1. Re: studio mx install problem
          Level 7
          Hi

          If the install button does not work try browsing the cd for the individual
          setup files for each program ie setup.exe for dreamweaver

          HTH

          Ian

          --
          i.edwards@NOSPAMedwards-micros.co.uk
          http://www.edwards-micros.co.uk
          "tom1011111" <webforumsuser@macromedia.com> wrote in message
          news:ebl42n$e7i$1@forums.macromedia.com...
          >I reformatted and cannot install Studio MX. The "install" button has no
          >effect when pressed. I have reinstalled before could Service Pack 2 be the
          >problem?


          • 2. Re: studio mx install problem
            Level 7
            I haven't had a problem installing Studio MX before or after SP2.

            Do you have the CD or the downloads?

            Have you tried going to the FSCOMMAND folder of the CD and manually install
            each application?

            Rob

            "tom1011111" <webforumsuser@macromedia.com> wrote in message
            news:ebl42n$e7i$1@forums.macromedia.com...
            >I reformatted and cannot install Studio MX. The "install" button has no
            >effect when pressed. I have reinstalled before could Service Pack 2 be the
            >problem?


            • 3. Re: studio mx install problem
              Level 7
              There is also a setup.exe in the FSCOMMAND folder that should install all
              the applications as well.

              Rob

              "Rob" <nospam@home.net> wrote in message
              news:eblehu$oe3$1@forums.macromedia.com...
              >I haven't had a problem installing Studio MX before or after SP2.
              >
              > Do you have the CD or the downloads?
              >
              > Have you tried going to the FSCOMMAND folder of the CD and manually
              > install each application?
              >
              > Rob
              >
              > "tom1011111" <webforumsuser@macromedia.com> wrote in message
              > news:ebl42n$e7i$1@forums.macromedia.com...
              >>I reformatted and cannot install Studio MX. The "install" button has no
              >>effect when pressed. I have reinstalled before could Service Pack 2 be the
              >>problem?
              >
              >