0 Replies Latest reply: Nov 15, 2010 2:37 AM by Alessandro Cisaro RSS

    problems with flash components

    Alessandro Cisaro

      Hello,

       

      I have a problem I can't solve. I'm working with a Mac OSX 10.6.4 version and with Adobe Master Collection CS5. When I try to install some components (all compatible with Flash CS5, AS2, AS3 and OSX), the Adobe Extesion Manager gives me the following message: "It's impossible to install the component. Flash 7, Flash 8 or next version are required. How can I solve this problem?

      Thank you very much.