6 Replies Latest reply on Jan 13, 2011 1:39 PM by FW-Dave

    Flash Catalyst CS5 won't launch, "an error has occurred"

    cs.thacker

      We use Filewave to distribute our concurrent licensed software to all clients.  On my test client for the CS5 distribution, Adobe Flash Catalyst CS5 won't open (all other CS5 apps open fine).  I get an error right away:  "An error has occurred.   See the log file  /Users/<shortname>/Library/Application Support/Adobe/Flash Catalyst/workspace/.metadata/.log"

       

      I've searched the forums and haven't found a solution.  Any help is appreciated!

       

       

      This is the log file's contents:

       

       

       

      !SESSION 2010-11-15 16:22:30.516 -----------------------------------------------

      eclipse.buildId=unknown

      java.version=1.6.0_20

      java.vendor=Apple Inc.

      BootLoader constants: OS=macosx, ARCH=x86, WS=carbon, NL=en_US

      Framework arguments:  -keyring /Users/thackerc/.eclipse_keyring -showlocation

      Command-line arguments:  -os macosx -ws carbon -arch x86 -clean -keyring /Users/thackerc/.eclipse_keyring -consoleLog -showlocation


      !ENTRY org.eclipse.osgi 4 0 2010-11-15 16:22:31.784

      !MESSAGE An error occurred while automatically activating bundle com.adobe.thermo.core (52).

      !STACK 0

      org.osgi.framework.BundleException: Exception in com.adobe.thermo.core.ThermoCorePlugin.start() of bundle com.adobe.thermo.core.

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:1028)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:9 84)

      at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:265)

      at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:400)

      at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLa zyStarter.java:111)

      at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java :427)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoade r.java:193)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:36 8)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java :444)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:397)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:385)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.jav a:87)

      at java.lang.ClassLoader.loadClass(ClassLoader.java:248)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:313)

      at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:127 4)

      at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(Re gistryStrategyOSGI.java:160)

      at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionR egistry.java:867)

      at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(Configu rationElement.java:243)

      at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(C onfigurationElementHandle.java:51)

      at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:188)

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLau ncher.java:110)

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.jav a:79)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:382)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)

      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

      at java.lang.reflect.Method.invoke(Method.java:597)

      at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)

      at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)

      at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

      Caused by: java.lang.NoClassDefFoundError: com/adobe/thermo/temp/TestCommands

      at com.adobe.thermo.core.ThermoCorePlugin.start(ThermoCorePlugin.java:66)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:1 009)

      at java.security.AccessController.doPrivileged(Native Method)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:1003)

      ... 32 more

      Caused by: java.lang.ClassNotFoundException: com.adobe.thermo.temp.TestCommands

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java :481)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:397)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:385)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.jav a:87)

      at java.lang.ClassLoader.loadClass(ClassLoader.java:248)

      ... 36 more

      Root exception:

      java.lang.NoClassDefFoundError: com/adobe/thermo/temp/TestCommands

      at com.adobe.thermo.core.ThermoCorePlugin.start(ThermoCorePlugin.java:66)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:1 009)

      at java.security.AccessController.doPrivileged(Native Method)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:1003)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:9 84)

      at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:265)

      at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:400)

      at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLa zyStarter.java:111)

      at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java :427)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoade r.java:193)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:36 8)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java :444)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:397)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:385)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.jav a:87)

      at java.lang.ClassLoader.loadClass(ClassLoader.java:248)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:313)

      at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:127 4)

      at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(Re gistryStrategyOSGI.java:160)

      at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionR egistry.java:867)

      at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(Configu rationElement.java:243)

      at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(C onfigurationElementHandle.java:51)

      at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:188)

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLau ncher.java:110)

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.jav a:79)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:382)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)

      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

      at java.lang.reflect.Method.invoke(Method.java:597)

      at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)

      at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)

      at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

      Caused by: java.lang.ClassNotFoundException: com.adobe.thermo.temp.TestCommands

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java :481)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:397)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:385)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.jav a:87)

      at java.lang.ClassLoader.loadClass(ClassLoader.java:248)

      ... 36 more


      !ENTRY org.eclipse.osgi 4 0 2010-11-15 16:22:31.787

      !MESSAGE Application error

      !STACK 1

      org.eclipse.core.runtime.CoreException: Plug-in com.adobe.thermo.core was unable to load class com.adobe.thermo.application.ThermoApplication.

      at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.throwException(RegistryStrat egyOSGI.java:180)

      at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(Re gistryStrategyOSGI.java:162)

      at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionR egistry.java:867)

      at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(Configu rationElement.java:243)

      at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(C onfigurationElementHandle.java:51)

      at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:188)

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLau ncher.java:110)

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.jav a:79)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:382)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)

      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

      at java.lang.reflect.Method.invoke(Method.java:597)

      at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)

      at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)

      at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

      Caused by: org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter$TerminatingClassNotFoundExce ption: An error occurred while automatically activating bundle com.adobe.thermo.core (52).

      at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLa zyStarter.java:125)

      at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java :427)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoade r.java:193)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:36 8)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java :444)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:397)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:385)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.jav a:87)

      at java.lang.ClassLoader.loadClass(ClassLoader.java:248)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:313)

      at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:127 4)

      at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(Re gistryStrategyOSGI.java:160)

      ... 15 more

      Caused by: org.osgi.framework.BundleException: Exception in com.adobe.thermo.core.ThermoCorePlugin.start() of bundle com.adobe.thermo.core.

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:1028)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:9 84)

      at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)

      at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:265)

      at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:400)

      at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLa zyStarter.java:111)

      ... 27 more

      Caused by: java.lang.NoClassDefFoundError: com/adobe/thermo/temp/TestCommands

      at com.adobe.thermo.core.ThermoCorePlugin.start(ThermoCorePlugin.java:66)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:1 009)

      at java.security.AccessController.doPrivileged(Native Method)

      at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:1003)

      ... 32 more

      Caused by: java.lang.ClassNotFoundException: com.adobe.thermo.temp.TestCommands

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java :481)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:397)

      at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:385)

      at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.jav a:87)

      at java.lang.ClassLoader.loadClass(ClassLoader.java:248)

      ... 36 more


      !ENTRY org.eclipse.osgi 2 0 2010-11-15 16:22:31.794

      !MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.794

      !MESSAGE Bundle update@plugins/org.junit4.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.junit4.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.795

      !MESSAGE Missing host org.junit4_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.795

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.ssh.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.ssh.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.795

      !MESSAGE Missing host org.eclipse.team.cvs.ssh_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.795

      !MESSAGE Bundle update@plugins/org.eclipse.help.ui.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.help.ui.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.795

      !MESSAGE Missing host org.eclipse.help.ui_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.795

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.ssh2.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.ssh2.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.796

      !MESSAGE Missing host org.eclipse.team.cvs.ssh2_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.796

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.core.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.core.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.796

      !MESSAGE Missing host org.eclipse.team.cvs.core_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.796

      !MESSAGE Bundle update@plugins/org.eclipse.ui.cheatsheets.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.ui.cheatsheets.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.796

      !MESSAGE Missing host org.eclipse.ui.cheatsheets_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.796

      !MESSAGE Bundle update@plugins/org.eclipse.help.webapp.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.help.webapp.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.796

      !MESSAGE Missing host org.eclipse.help.webapp_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.797

      !MESSAGE Bundle update@plugins/org.eclipse.help.appserver.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.help.appserver.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.797

      !MESSAGE Missing host org.eclipse.help.appserver_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.797

      !MESSAGE Bundle update@plugins/org.eclipse.ui.externaltools.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.ui.externaltools.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.797

      !MESSAGE Missing host org.eclipse.ui.externaltools_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.797

      !MESSAGE Bundle update@plugins/org.eclipse.update.scheduler.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.update.scheduler.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.797

      !MESSAGE Missing host org.eclipse.update.scheduler_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.798

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.ui.nl1_0.2.0.v20080914043401.jar was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.ui.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.798

      !MESSAGE Missing host org.eclipse.team.cvs.ui_[0.0.0,9.0.0).


      !ENTRY org.eclipse.osgi 2 0 2010-11-15 16:22:31.799

      !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.799

      !MESSAGE Bundle update@plugins/com.adobe.flexbuilder.utils.osnative.win_1.0.0.273393/ [19] was not resolved.

      !SUBENTRY 2 com.adobe.flexbuilder.utils.osnative.win 2 0 2010-11-15 16:22:31.799

      !MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.799

      !MESSAGE Bundle update@plugins/org.eclipse.help.appserver.nl1_0.2.0.v20080914043401.jar [171] was not resolved.

      !SUBENTRY 2 org.eclipse.help.appserver.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.799

      !MESSAGE Missing host org.eclipse.help.appserver_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.799

      !MESSAGE Bundle update@plugins/org.eclipse.help.ui.nl1_0.2.0.v20080914043401.jar [175] was not resolved.

      !SUBENTRY 2 org.eclipse.help.ui.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.800

      !MESSAGE Missing host org.eclipse.help.ui_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.800

      !MESSAGE Bundle update@plugins/org.eclipse.help.webapp.nl1_0.2.0.v20080914043401.jar [176] was not resolved.

      !SUBENTRY 2 org.eclipse.help.webapp.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.800

      !MESSAGE Missing host org.eclipse.help.webapp_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.800

      !MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.4.0.v3448f.jar [205] was not resolved.

      !SUBENTRY 2 org.eclipse.swt.carbon.macosx 2 0 2010-11-15 16:22:31.800

      !MESSAGE Another singleton version selected: org.eclipse.swt.carbon.macosx_3.4.0.v3449

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.800

      !MESSAGE Bundle update@plugins/org.eclipse.swt_3.4.0.v3448f.jar [208] was not resolved.

      !SUBENTRY 2 org.eclipse.swt 2 0 2010-11-15 16:22:31.800

      !MESSAGE Missing imported package org.mozilla.xpcom_0.0.0.

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.801

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.core.nl1_0.2.0.v20080914043401.jar [212] was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.core.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.801

      !MESSAGE Missing host org.eclipse.team.cvs.core_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.801

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.ssh.nl1_0.2.0.v20080914043401.jar [213] was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.ssh.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.801

      !MESSAGE Missing host org.eclipse.team.cvs.ssh_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.801

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.ssh2.nl1_0.2.0.v20080914043401.jar [214] was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.ssh2.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.801

      !MESSAGE Missing host org.eclipse.team.cvs.ssh2_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.801

      !MESSAGE Bundle update@plugins/org.eclipse.team.cvs.ui.nl1_0.2.0.v20080914043401.jar [215] was not resolved.

      !SUBENTRY 2 org.eclipse.team.cvs.ui.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.802

      !MESSAGE Missing host org.eclipse.team.cvs.ui_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.802

      !MESSAGE Bundle update@plugins/org.eclipse.ui.cheatsheets.nl1_0.2.0.v20080914043401.jar [224] was not resolved.

      !SUBENTRY 2 org.eclipse.ui.cheatsheets.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.802

      !MESSAGE Missing host org.eclipse.ui.cheatsheets_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.802

      !MESSAGE Bundle update@plugins/org.eclipse.ui.externaltools.nl1_0.2.0.v20080914043401.jar [229] was not resolved.

      !SUBENTRY 2 org.eclipse.ui.externaltools.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.802

      !MESSAGE Missing host org.eclipse.ui.externaltools_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.803

      !MESSAGE Bundle update@plugins/org.eclipse.update.scheduler.nl1_0.2.0.v20080914043401.jar [263] was not resolved.

      !SUBENTRY 2 org.eclipse.update.scheduler.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.803

      !MESSAGE Missing host org.eclipse.update.scheduler_[0.0.0,9.0.0).

      !SUBENTRY 1 org.eclipse.osgi 2 0 2010-11-15 16:22:31.803

      !MESSAGE Bundle update@plugins/org.junit4.nl1_0.2.0.v20080914043401.jar [266] was not resolved.

      !SUBENTRY 2 org.junit4.nl1_0.2.0.v20080914043401 2 0 2010-11-15 16:22:31.803

      !MESSAGE Missing host org.junit4_[0.0.0,9.0.0).

        • 1. Re: Flash Catalyst CS5 won't launch, "an error has occurred"
          Peter Flynn (Adobe) Adobe Employee

          This issue was recently brought to our attention.  The problem is that Filewave has a feature that ignores all folders named "temp."  This causes it to skip a folder that is required for Catalyst to function properly (despite the confusing name).  If you disable this feature of Filewave, the Catalyst install should work properly.

           

          Hope that helps,

           

          - Peter

          1 person found this helpful
          • 2. Re: Flash Catalyst CS5 won't launch, "an error has occurred"
            cs.thacker Level 1

            Hi Peter,

            Thanks for your reply.  I'd really prefer to not have to recreate the entire fileset again.  Can you tell me where this 'temp' folder is?   Then I can just add it to the fileset manually.

             

            Thanks,

            Chris

            • 3. Re: Flash Catalyst CS5 won't launch, "an error has occurred"
              FW-Dave

              Hi Chris,

               

              To repair your Flash Catalyst Fileset you will need to copy  the following directory from a working Flash Catalyst installation into  the same location in your Fileset.

               

              Import the "temp" directory from:

              /Applications/Adobe Flash Catalyst CS5/plugins/com.adobe.thermo.core_1.0.0.273393/com/adobe/thermo/

               

              into the same location in your Fileset:

              /Applications/Adobe Flash Catalyst CS5/plugins/com.adobe.thermo.core_1.0.0.273393/com/adobe/thermo/

               

              When completed, the fileset should have the following directories in
              /Applications/Adobe Flash Catalyst CS5/plugins/com.adobe.thermo.core_1.0.0.273393/com/adobe/thermo/
              --------------

              application/
              batching/
              core/
              exceptions/
              headlights/
              interfaces/
              models/
              temp/
              undo/
              utils/
              ------------------
              There are a number of directories in the Plugins directory that start  with "com.adobe.thermo.core…"  Please make sure that you follow the path  correctly.

              • 4. Re: Flash Catalyst CS5 won't launch, "an error has occurred"
                Matthew Laun Adobe Employee

                Dave from FileWave brought this issue to my attention, and I found the omission of the "temp" folder by reproducing the issue myself. I have to say, I was able to install their server, client software, add clients to the server, create file sets, associate file sets with the clients and deploy all in less than an hour [ommiting time to scan the file system to create the file set, and time to run our installer], with only having to refer to the user guide once. Figuring out what was missing took a little while longer than it should have, because I made an error in logic early in my investigation. But once I realized it, fixing the fileset and updating the clients was like snapping my fingers, litterally 1-2 minutes. I can't believe how easy this software is to use, and how powerful. If I were in a position of responsibility for deploying software, Adobe's or otherwise, there's no way I'd do it without FileWave.

                • 5. Re: Flash Catalyst CS5 won't launch, "an error has occurred"
                  catalyst07

                  I have the same problem, but on my main installation, i.e.

                   

                  1) My main installation doesn't start

                  2) I don't have any files to copy from to correct it

                   

                  What should I do?

                  • 6. Re: Flash Catalyst CS5 won't launch, "an error has occurred"
                    FW-Dave Level 1

                    Hi Catalyst07,

                     

                    The fix I've listed above will really only work for Adobe customers who are using FileWave to deploy their installations out to client machines.  If you are a FileWave customer, go ahead and contact our support team and we'll help you get back up and running.  If not, you'll need to contact your Adobe support rep for help with your installation.

                     

                    Thanks,

                    -Dave