2 Replies Latest reply on Jul 14, 2011 7:46 AM by PortsmouthGuy

    UAC alert every time I open a PDF - Reader 9.4, Win7/64

    Logan Tech

      Hi all!


      I notice the blue Windows Defender shield icon appears over the PDF Reader icon. Every time I open a PDF file, or just open Reader, I get a UAC pop-up warning that the app wants to make a change to my computer. Is there a reason for this?


      I also notice that I can't open any PDFs from the Web. If I try to open a bank statement from within IE, I get the yellow warning bar and then when I try to open the file, nothing further happens.


      Hoping someone can shed some light on this - I can't seem to download 9.3 from Adobe, either. I've scoured the 'net and can't find a single answer to this - one other poor soul posted the same problem on another forum but had no answers.


      Anyone know what's going on?

        • 1. Re: UAC alert every time I open a PDF - Reader 9.4, Win7/64
          Jay Jeszenka

          This same problem of the permission just started occurring for me also. I am updated to 9.4.4. Was it a MS update? This did not happen at first after update, but some time afterwards. Acrobat works fine, no errors, just an annoying UAC pop now everytime. Does anyone else experience this and does anyone know when or what could have changed settings to make acrobat suddenly need permission?

          I could only find this one post when searching for the issue. And no reply / acknowledgement since November?

          • 2. Re: UAC alert every time I open a PDF - Reader 9.4, Win7/64

            The same thing just happened to me. A tech support person was trying to help me figure out why

            I was having trouble printing to PDF. He changed the setting so Adobe would 'ru

            n as administrator'. I had also been downloading a lot of updates....so when the UA

            C alerts started poping up I didn't make the connection.


            Go to C: Program Files (86)/Adobe      I then searched for  *.exe.........I went into properties and UNchecked run as administrator on the first couple .exe files. Seems to be working fine now.

            Good Luck