0 Replies Latest reply on Nov 17, 2010 1:12 AM by gpleone70

    updating player version used in FlashBuilder

    gpleone70

      hallo people,

       

      i'm trying to use OSMF in FlashBuilder 4 but i encounter this error ...

      I configured Flex SDK for my project to include Flex 4.1(C:\flex_sdk_4.1) but when i try to launch my project i get this error box:

      ------------

      C:\flex_sdk_4\runtimes\player\10\win\FlashPlayer.exe

      This project requires a more recent version of the Adobe Flash Player. You might need to install the Flash Player or reinstall Flash Builder.

          Installed Adobe Flash Player version: 10,0,45,2

          Required version: 10,1,0,0

      Do you still want to launch the application?

      -------------

      why FlashBuilder is still looking at C:\flex_sdk_4......?

       

       

      anyone can help me?

       

      thanks a lot

      gpleone