5 Replies Latest reply on Nov 18, 2010 11:58 AM by Hhhhhaha

    Premiere Elements 8 won't do anything after opening - and after loading contents disk

    Hhhhhaha

      Similar to an earlier thread, ie: http://forums.adobe.com/message/3058854#3058854 I couldn't get Premiere Elements to work - but this was back in July and I hadn't found the forums at that point, getting baffling lost trying to find anything at all useful on the Adobe website.

       

      Premiere Elements 8 did originally display an error message if you tried to open a project, ie I managed to open an existing project or create a new one, but the program only ever showed a blank screen and no menu options could be selected so these projects were empty. This error message appeared if I tried to open a project I'd just created with premiere elements 8. It didn't even seem to like its own files.

       

      premiere elements error popup.jpg

       

      It's a brand new pc, so it's never had any other versions of premiere on it. It came from Dell preloaded with premiere/photoshop elements but only the latter works.

       

      Initially I spent hours trying to get this to work, searching for clues on the Adobe website, but then other pressing things have intervened and I gave up on it until today.

       

      About the last thing I did was to download a trial version and install that and I entered my full version registration number when doing this. Still nada and I gave up.

       

      Well today I had another go. If I opened my empty project from the organiser I got a blank screen, then I tried again from within Premiere. I also tried opening it as a new project giving it the same name as the original. Surprise, surprise, it worked and the monitor and timeline, etc, appeared. However it was temperamental and if I closed the program down I seemed to have to open it a few times in Premiere (not the organiser that never seemed to work) before the workspace appeared.

       

      I should have thought myself lucky and left things like this. When the program started it reminded me that the stuff on the contents disk wasn't loaded. I decided to load it up too but in the process I got an error message. I think it said something about Framework 4 being loaded? by user system and that this needed to be changed. I let it go ahead and do this and left all the contents loading up. Takes a long time doesn't it? Needless to say this isn't the first time I've done this.

       

      Well it was after this that I arrived back at the blank screen, nothing opening up at all just as it was when I started - a little loading project window appears, the blue progress line gets to 100%, but the application screen remains grey and none of the menu options can be selected. I tried loading the 8.01 patch but this made no difference.

       

      Has anyone got any clues on this?

       

      It's a Dell Studio 15, i5, 4Gb RAM, Windows 7 Ultimate, 400 Gb free space.