3 Replies Latest reply on Oct 26, 2007 10:55 AM by aramsdell

    Flex Builder 2.01 Plugin Installation Fails

    brian428
      When I try to install the Flex Builder plugin, the install fails. The .log file it creates says this, which appears to be related to the fact that I already have several of the resources that it tries to install in my Eclipse 3.2 installation. Can someone help?

      !SESSION 2007-07-10 15:42:20.031 -----------------------------------------------
      eclipse.buildId=M20060629-1905
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command listFeatures
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command listFeatures

      !ENTRY org.eclipse.update.configurator 2007-07-10 15:42:58.312
      !MESSAGE Could not install bundle ../../MyEclipse 5.5.1 GA/eclipse/plugins/net.sf.solareclipse.ui_0.4.0.spindle-dep-6/ Bundle "net.sf.solareclipse.ui" version "0.4.0.spindle-dep-6" has already been installed from: update@../../MyEclipse 5.0GA/eclipse/plugins/net.sf.solareclipse.ui_0.4.0.spindle-dep-6/

      !ENTRY org.eclipse.update.configurator 2007-07-10 15:42:58.390
      !MESSAGE Could not install bundle ../../MyEclipse 5.5.1 GA/eclipse/plugins/net.sf.solareclipse.xml.ui_0.4.0.spindle-dep-6/ Bundle "net.sf.solareclipse.xml.ui" version "0.4.0.spindle-dep-6" has already been installed from: update@../../MyEclipse 5.0GA/eclipse/plugins/net.sf.solareclipse.xml.ui_0.4.0.spindle-dep-6/

      !ENTRY org.eclipse.update.configurator 2007-07-10 15:42:58.421
      !MESSAGE Could not install bundle ../../MyEclipse 5.5.1 GA/eclipse/plugins/org.springframework.ide.eclipse.core_0.0.1/ Bundle "org.springframework.ide.eclipse.core" version "0.0.1" has already been installed from: update@../../MyEclipse 5.0GA/eclipse/plugins/org.springframework.ide.eclipse.core_0.0.1/

      !ENTRY org.eclipse.update.configurator 2007-07-10 15:42:58.421
      !MESSAGE Could not install bundle ../../eclipse-extensions/eclipse/plugins/org.epic.regexp_0.1.4/ Bundle "org.epic.regexp" version "0.1.4" has already been installed from: update@plugins/org.epic.regexp_0.1.4/

      !ENTRY org.eclipse.update.configurator 2007-07-10 15:42:58.484
      !MESSAGE Could not install bundle ../../eclipse-extensions/eclipse/plugins/org.kxml2_2.1.4/ Bundle "org.kxml2" version "2.1.4" has already been installed from: update@plugins/org.kxml2_2.1.4/
      !SESSION 2007-07-10 15:44:14.281 -----------------------------------------------
      eclipse.buildId=M20060629-1905
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 2 Plug-in\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core -version 2.0.155577
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 2 Plug-in\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core -version 2.0.155577

      !ENTRY org.eclipse.update.core 4 0 2007-07-10 15:44:17.625
      !MESSAGE Duplicate conflicts