3 Replies Latest reply on Nov 21, 2010 4:20 AM by LEMMiNO

    Missing effect problem!

    LEMMiNO Level 1

      I have downloaded a project from a friend and in this project he uses the plug-in effect Trapcode Particular. I knew this before i downloaded his project so i intalled the effect on my machine too. But now when i open his project i always get the error message "This project contains 5 references to missing effects. Please install the following effects to restore these references. ("Particular")" and i have no idea why??

      I've tried to reinstall several times, both after effects and trapcode particular but nothing seems to work, always the same error message. I've installed the effect in my programs folder, in the adobe folder, in the after effects folder, in the after effects/support files/plug-ins/effects folder but still nothing! I've also read somewhere that if you get these type of error messages the effect will work anyway but it doesnt! And in the "effects and presets" panel the effect shows up under the missing tab??

      Another wierd thing is that if i go to my timeline and then click on "rain" wich is the layer particular is used on, i can still use and configure all the settings for the effect in the effect control but nothing happends on the screen. And istead of just saying "Particular" in the effect control it says "Missing: Particular" even if i can still tweek the settings!?

      I really need help with this,isthis a bug or glitch or what, anyone else ever had this problem or similar, please help!

        • 1. Re: Missing effect problem!
          Mylenium Most Valuable Participant
          it says "Missing: Particular" even if i can still tweek the settings!?

           

          Yes, this is as designed and ws introduced in AE 7 or CS3 (can't remember exactly...). the rest is unclear, since you didn't say anything about which version of AE nor your operating system. On a guess I would say you run CS5, but do not use the correct 64bit versions of the plug-ins, so naturally, nothing shows up because it cannot support 32bit plug-ins. Other than that it could be anything from permission issues to some system DLL used by the plug-ins missing...

           

          Mylenium

          • 2. Re: Missing effect problem!
            LEMMiNO Level 1

            I have Windows 7 Ultimate 64bit and Adobe After Effects CS5 10.0, if it has something to do with 64bit and 32bit how can i see wich program/effect is 64bit and wich is 32bit?

            • 3. Re: Missing effect problem!
              Mylenium Most Valuable Participant

              AE CS5 is 64bit only. You just need to obtain the correct effects versions from Red Giant Software....

               

              Mylenium

              1 person found this helpful