14 Replies Latest reply on Jun 10, 2015 8:14 AM by A.T. Romano

    Horizontal Lines on Exported Video

    thisisJules75 Level 1

      I have a problem where the video I export displays strange horizontal lines on moving objects.  Let me expand.  My source video is shot on a Sony HDV device generating clips of 1440x1080i 1.333 ratio with 25fps.  The video is displayed fine within PE9 and any exported video as M2T at 1440 x1080 (H.264 preset) also displays fine.  However, I also wish to create Windows Media (WMV) exports but the exported video is subject to horizontal banding.  I have tried various settings including modifying the preset HD 720p 25 to including interlaced processing and manually setting aspect ratios but the same thing happens.  This also happens with the AVI preset.

       

      As suggested by the help I also adjusted the clip settings before export to include "reverse field dominance" and "Interlace consecutive frames" but that made things worse.

       

      I'm sure this will have something to do with interlacing settings somewhere.  Can anyone help?  An example of the video is below:

       

      Untitled picture.png

        • 1. Re: Horizontal Lines on Exported Video
          Steve Grisetti Adobe Community Professional

          Yes, that's interlacing.

           

          When you say you shot your video on HDV, you mean on tape, right? HDV being a tape-based format.

           

          When you created your Premiere Elements project, you selected the HDV settings, right? This is very important.

           

          Then you captured your video over a FireWire cable, right?

           

          If you did all that, when you Share/Computer/WMV, you should see minimal interlacing.

           

          Can you confirm or describe your workflow?

          • 2. Re: Horizontal Lines on Exported Video
            Ted Smith Level 3

            You might have to use a third party converter to convert your finished high quality version to WMV as long as it doesn't do the same?

            Or shoot the original in progressive.

            • 3. Re: Horizontal Lines on Exported Video
              gpecht Level 1

              You have 2 options: right click and set <frames> to <always deinterlace> and share to PC with WMV HD 1440X1080 (no changes) or

              export from PRE 9 as HD mpeg and use Windows Movie Maker to convert to .WMV format.

              • 4. Re: Horizontal Lines on Exported Video
                thisisJules75 Level 1

                @ Steve - to answer your questions:

                 

                • Yes, HDV tape, shot on a Sony HDR HR1CE on Sony HDV tape
                • Yes, project settings set exactly the same as the source format - PAL | HDV | HDV 1080i 25
                • Yes, over firewire using PE9

                 

                Imported clips are trimmed as required, inserted into project, a title added (from the templates), some video and audio transitions applied between clips and that's it really.  Haven't used any advanced settings.

                 

                As I say looks fine (i.e no interlacing) in the preview and when exported as M2T H.264.  Interlacing occurs with other share presets.  I don't believe what I'm attempting should require me to use any 3rd party exporters or software as PE9 should have no problem. 

                • 5. Re: Horizontal Lines on Exported Video
                  thisisJules75 Level 1

                  Figured it out in the end.  If I set on the clips "Always De-Interlace" as well as "Allow Interlaced Processing" during the export, all signs of combing are gone!

                  • 6. Re: Horizontal Lines on Exported Video
                    Steve Grisetti Adobe Community Professional

                    Sounds like a great solution, Jules!

                    • 7. Re: Horizontal Lines on Exported Video
                      flavor of the month Level 1

                      Here's a guide on how to fix the horizontal lines problem

                       

                      http://www.youtube.com/watch?v=Pscs_AvpNQA

                      • 8. Re: Horizontal Lines on Exported Video
                        vctv

                        I am having severe interlacing (a.k.a. "combing) of files when I export from Premiere Elements 12 to MPEG format. The original files are standard-definition .MOD files from a Canon camcorder. I don't get the interlacing if I export to AVCHD. I tried tweaking the settings of the export (quality, bit rate, etc.) to no avail. Then, based on the information in this thread, I set the "Always de-interlace" option for clips and the export looks much better.

                         

                        Here is the problem: Premiere only allows me to set this option for a single clip at a time: therefore, to resolve the issue I'd have to manually set the option for every affected clip in the project (which is basically all clips, because it occurs when there is all but the slightest motion).

                         

                        Any thoughts on a better way to go about it?

                        • 9. Re: Horizontal Lines on Exported Video
                          A.T. Romano Level 7

                          vctv

                           

                          I have not found a way to do to apply Field Option/Always Deinterlace to more than one clip at a time.

                          Either

                          a. select all the clip at the same time, right click into the selection, look for Field Options in the pop up menu...Field Options category is there but grayed out.

                          or

                          b. apply Always Deinterlace to one clip, copy the clip, select all the rest of the clips at the same time, and do a Paste Effects and Adjustments.

                           

                          But, I am wondering if what you seek can be found just in the Export Settings.

                          What is your intended export, as wmv, mpeg, other?

                           

                          Are you insistent on have an export with an interlaced frame rate?

                           

                          ATR

                          • 10. Re: Horizontal Lines on Exported Video
                            vctv Level 1

                            The intended export is MPEG. I inherited a high school video lab with many standard-definition cameras and we recently migrated to Premiere Elements from another product. I prefer MPEG exporting, as it seems to offer the best compromise between file size, quality, and universal playback capability for standard def files.

                             

                            I have no preferences as to whether the frame rate is interlaced, etc. I'm simply trying to get MPEG exports that don't look terrible (horizontal "combing" lines, jerky playback) and I wasn't having any luck tweaking the Export Settings for higher quality and I found a thread that suggested that changing interlacing settings would resolve the combing issue. Exporting to AVCHD does resolve the issue, but quadruples the file size and I'm concerned that students with older hardware/software at home may have viewing issues with that format.

                            • 11. Re: Horizontal Lines on Exported Video
                              A.T. Romano Level 7

                              vctv

                               

                              Thanks for the reply with the additional information. I am preparing a write up on what is going on with the selection of the Field Option "Always Deinterlace".

                              More on that within the next 24 hours or sooner.

                               

                              If you have not already, please look at the recent thread of John

                              Re: Sharing AVCHD/MP4-NTSC DV Standard results in poor video

                              in which John is caught in an interlacing issue if export is AVCHD.mp4 but not MPEG2.mpg.

                               

                              Could you post the detailed export settings when you have applied Field Options/Always Deinterlace to your Timeline video and then exported

                              Publish+Share

                              Computer

                              AVCHD

                              with Presets = ? And, did you use the default settings under Presets = ? or did you customize the export settings under the Advanced Button/Video Tab of the preset selected?

                              and

                              same for the Publish+Share/Computer/MPEG

                               

                              From what you wrote your source is MPEG2.mod in Premiere Elements 12. I am assuming that you are working on Windows 7, 8, or 8.1 64 bit. What is the interlaced frame rate of these originals. How did you work with them in the Premiere Elements 12 Editor....as MPEG2.mod or MPEG2.mod converted to MPEG2.mpg by changing the file's file's extension before import. Are they all mod standard 4:3 so that you did not run into the pitfall of the classical .mod widescreen/Premiere Elements issue?

                               

                              To be continued....

                               

                              ATR

                              • 12. Re: Horizontal Lines on Exported Video
                                vctv Level 1

                                Sorry for taking a couple days to respond, but I have limited access to the video lab during the day to work on this. I am attaching screen captures of the original MPEG file specs (including framerate) as well as most of the settings I used for publishing. For AVCHD they are the defaults. For MPEG, something close to the defaults are shown: I had tried higher quality and more passes, but it had no effect on the combing.

                                 

                                File specs:

                                MPEG file specs.jpg

                                MPEG export settings:

                                MPEG export specs.jpg

                                AVCHD settings:

                                AVCHD export specs.jpg

                                 

                                As a final note, the original files are standard 4:3 .MOD format, not widescreen. (As a workaround for that issue, I've used the "Interpret footage" setting for widescreen files to adjust the pixel aspect ratio to "D1/DV NTSC 0.9091" - which isn't quite right but as close as possible, it seems. Is there a better way?) It does appear that the combing is not an issue if the original file is HD instead of an .MOD file, but I don't have clips with similar amounts of motion to know for sure.

                                • 13. Re: Horizontal Lines on Exported Video
                                  vctv Level 1

                                  I forgot one detail: I did not change the .MOD file extensions to .MPG

                                  • 14. Re: Horizontal Lines on Exported Video
                                    A.T. Romano Level 7

                                    vctv

                                     

                                    Thanks for the reply and the good news that you are dealing with MPEG2.mod standard 4:3.

                                     

                                    Those should be imported with the project preset of

                                    NTSC DV Standard

                                    and fill the Edit area space that is created by the choice of the preset which should match the properties of the source file.

                                     

                                    If you have problems with the import, then, before the import into Premiere Elements, rename just the file extension from .mod to .mpg.

                                     

                                    If you want MPEG export....Publish+Share/Computer/MPEG with Presets = NTSC DVD Standard. Then go under the Advanced Button/Video Tab of the preset and set the Field Order = Progressive.

                                     

                                    Then let us know the outcome....

                                     

                                    Important Setup Information....

                                    If you are just dragging the video to the Timeline, the project may be giving you the wrong project preset (1920 x 1080 instead of 720 x 480). In that case, start a new project and set the project preset manually to NTSC DV Standard. To do that

                                    • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
                                    • In Change Settings, set the project preset to match the properties of the source media. You want NTSC DV Standard. OK out of there.
                                    • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
                                    • Back in the Expert workspace, import your source media using Add Media/ choice.

                                     

                                    Based on your results, we can then decide what next.

                                     

                                    Thanks.

                                     

                                    ATR