1 Reply Latest reply on Nov 23, 2010 10:07 AM by donaldparkerii-dssUjC

    Help with Bone Tool


      Here is my situation:


      I was able to get this to work no problem while I was in class, going through the tutorial pages out of our textbook. (On images that were already prepared and ready to go for use with the bone tool).


      Now, we have been given an image. (ManDrinkingBeer.eps) I've tried Saving for Web & Devices as a .gif and a .jpg (didn't think it really mattered for this particular instance), and then importing the .gif/.jpg image into the flash document to use the bone tool on it to animate it. After importing it, I selected the entire image, converted it to a symbol, made sure that it was a Movie Clip symbol, but each time I try to use the bone tool it gives me the error: "You can't use bone tool on linked bitmap."


      I must be doing something wrong, and I haven't been able to figure out what exactly is going on and how I can go about fixing this.


      The bone tool was fun to use when it worked, but now it's making me lose my hair. HELP!




      I went back to the illustrator file and made it a movie clip instance within the illustrator file and then imported it into flash to see if it would get me any further. It brought everything over fine, but it grouped all of the individual pieces that were not grouped to begin with in the illustrator file. And instead of telling me that I can't use the bone tool because it's a bitmap object, it's telling me I can't do it because it's a linked group object. I also tried to ungroup the grouped individual pieces of the image, but then it told me that the image was too complexed to use the bone tool. ARRRRRRGH. WTF am I missing?