14 Replies Latest reply on Nov 29, 2010 12:25 PM by tspaul

    Cannot import master pages

    tspaul

      Starting today, I noticed that I cannot import master pages into Robohelp projects. I know that I could do this the week before last, but I cannot do it now. When I try, RoboHelp hangs up, and after a short time the window title includes "(Not Responding)."

       

      Last week, I got a newer computer running Windows 7. Other writers in my group who are using RoboHelp 8 and Windows 7 can import master pages.

       

      I searched the forums, but I could not find anything on this except for one person who could not import documents after installing Flash Player 10. I do see Flash Player 10 in my list of installed programs, but my coworker who can import master pages has the same versions in his list.

       

      I tried deleting the .cpd, trying a simplified master page as a test, and creating a new project in which I tried the same task (and again failed).

       

      Has anyone else run into this? Are there any known solutions or workarounds?

       

      Tammy