6 Replies Latest reply: Oct 31, 2012 3:15 PM by QasimU RSS

    "windows cannot access specified device, path or file", adobe reader x

    aniata2222 Community Member

      hi,

       

      i had an older version of reader (9.something i think) that started making troubles, so i removed it (via control panel) and tried to use reader x instead. but after installing it i tried to run it and got this message titled "c:\programfiles\adobe\reader10.0\eula.exe":

       

      "windows cannot access specified device, path or file. you may not have the appropriate permitions to access the item".

       

      after clicking "ok" the program shuts.

       

      i downloaded this version from adobe's site and registered. i also tried to go back to version 9 but the installation itself wouldn't go.

       

       

      i'm using windows xp and downloaded reader using chrome. i deleted all previous adobe reader files from my computer prior to downloading, so it should behave as if this the first time this program was installed on it.

       

      how can i solve it? (i've already tried going through the whole process again and again)

       

      thank you for any help.