1 Reply Latest reply on Nov 24, 2010 2:02 PM by Claudio González

    Can I run Adobe Reader 7 or later with Acrobat 6 Pro?

    Ratters2010

      I currently have Acrobat Pro 6 installed, which works fine. But I am now getting a message appearing prior to opening some pdf's that the document may not display or format properly as they were made by a later version - these aren't the exact words but hopefully you get the idea.

       

      Rather than upgrade to Acrobat Standard or Pro 9 I was going to install Adobe Reader 7 or later. Will Adobe Reader 7 or later work alright with Acrobat Pro 6 or will I get conflicts?

       

      Operating system: Windows XP Pro - SP3