2 Replies Latest reply on Jul 10, 2007 7:42 AM by TMSpats2

    RH6 Updating a WinHelp File

    TMSpats2 Level 1
      It has been a very, very long time since I updated a Winelp file. Oh, but how I remember those green images that look like a hole in the wall:(

      All of the SHG images are there and can be opened with the image editor; however, none of them show up in the Help file...only the green image. I can't remember what causes that, and I don't want to spend a lot of time on this project, so does anyone remember how to fix it. I've even tried inserting new bmp images into the file and they do the same thing.

      Help!
        • 1. Re: RH6 Updating a WinHelp File
          Captiv8r Adobe Community Professional & MVP
          HI TMSpats2

          I recall those odd looking missing image images. LOL

          While in no way do I profess to recall much about the WinHelp development, I do seem to recall that one of the later versions of RoboHelp for Word changed the playing field for where images are located. I think it had to do with the pathing. Seems that older versions allowed many different paths and even occurring in different folders and drive letters. Then along came a version that seemed to require all images in a single location.

          Hopefully that either helps directly or possibly spawns a thought that will... Rick
          • 2. Re: RH6 Updating a WinHelp File
            TMSpats2 Level 1
            It appears that there is something wrong with this file. I cannot even create new images and insert them...any type of image. It looks like RH6 does not play well with old Winhelp 4 files that contain lots of SHG images.

            Thanks for you help though.